Jump to content
Sign in to follow this  
Followers 0
chm

NEWS: Nuovo Chameleon2 RC3 r658!

8 posts in this topic

Recommended Posts

E' uscito il Chameleon 2.0-RC3 r658! :)

Supporta meglio Snow Leopard e i dischi più grandi di 1 Terabyte.

Cambiamenti al graphics enabler e al caricamento dell'smbios.

 

fonte: voodooprojects.org

Share this post


Link to post
Share on other sites
Advertisement
testato e funzionante...se serve ua mini guida di installazione da terminale la posto!

 

intanto che attendiamo l'installer;)

 

sarebbe molto utile, giusto per ammazzare l'attesa per l'installer :P:D

Grazie :D

Share this post


Link to post
Share on other sites
sarebbe molto utile, giusto per ammazzare l'attesa per l'installer :D:D

Grazie :)

l'ho appena messo anche sul raid0;)

 

è molto semplice:

 

Scompatta il file bin, scaricato sul tuo desktop;

rinomina la cartella in Chameleon2RC3;

apri il terminale;

sudo -s

e metti la password;

diskutil list

guarda il numero del disco dove lo installerai (facciamo l'esempio del disk1)

cd ~/Desktop/Chameleon2RC3/i386

fdisk -f boot0 -u -y /dev/rdisk1

dd if=boot1h of=/dev/rdisk1s2

cp boot (trascina qui il disco dove vuoi installarlo)

 

Chiudi il terminale, ed inserisci la tua cartella Extra nella root del disco.

 

Chameleon 2 RC 3 servito

 

EDIT: l'ho postata nella sezione guide, per una facile ricerca.....

Share this post


Link to post
Share on other sites

Installato ma ogni tanto non si avvia e non capisco il perchè. Lo tengo ancora qualche gg e se mi da problemi torno indietro.

Stavo pure provando virtualbox a installare winxp ma mi si resetta il computer e non vorrei che fosse x quello.

Share this post


Link to post
Share on other sites
Installato ma ogni tanto non si avvia e non capisco il perchè. Lo tengo ancora qualche gg e se mi da problemi torno indietro.

Stavo pure provando virtualbox a installare winxp ma mi si resetta il computer e non vorrei che fosse x quello.

 

anch'io sto notando qualche problemino......lo tengo monitorato!

 

(mi da 1 errore alla fine dell' installazione di SNOW, che prima non avevo.....ho gia provato 2 volte, domani riprovo)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×