Jump to content

Network Printer with Snow Leopard (deselected printer at setup)


1 post in this topic

Recommended Posts

Hi everyone,

i managed to get SL working on my pc, but i had to deselect the printer part in the setup because if it was selected the installation failed.

Now i want to use my network printer (which is connected to the usb-port of my Fritzbox Fon Wlan 7141, First i downloaded and installed the Canon Ip4500 driver for Leopard (SL wasn't available) then I tried to type the ip (with and without the port number) in the different configuration boxes (didn't know which one i should use so i tried every available option XD).

This tests did not work, so i tried to find a guide on this thread, but just found threads for Leopard and there was always an option "more printers", but i do not have this option (i think its because i deselected this part for a working installation). I hope someone can understand my problem and knows what i should/have to do^^

I thought that the canon driver would be listed in the "choose printer software" option, that it is not could be a problem with Snow Leopard, but i tried it with Leopard before and even there it wasn't listed.

Another question of mine is, why is the time in windows always 2h behind if i booted in mac os x before, how do the two systems set the system-clock and is there a possibility to get rid of this?

Link to comment
Share on other sites


  • Create New...