Jump to content

why did it only work once


Bray90820
 Share

4 posts in this topic

Recommended Posts

ok so here is what happened i downloaded and burned IPC 10.5.6 and i went to install it and everything went fine but i got an endless restart loop so i did some searching and found out that i chose the wrong settings for my processor so i tried to install it again and i got this error (Click on the link to see my error) My Error so then i started it up again and i got com.apple.boot.plist not found so then i started it up a third time but this time i pressed -v amd i got still watering for root device i have tried everything i can think of please if anyone has an answer for me even if it doesn't fix my problem

 

my hardware is as fallowed

 

Motherboard - gigabyte MA790XT-UD4P

processor AMD Phenom II

Wireless - D-Link WDA 2320

Video Card - Radeon HD 3650

2GB DDR3 RAM

Sata 750gb hard drive

IDE DVD burner

IDE CD burner

 

if there is anything else you wanna know just ask

Link to comment
Share on other sites

Waiting for root device can be caused by many problems.

 

Try this

When you see the Darwin Bootloader, press F8

Then highlight the OSX partition or drive with the up-down arrows.(you do not need to do this if there is one drive/partition).

 

Then at the boot: prompt, type "rd=diskXsY -v"

without the quotes and replace X with the disk number and Y with partition number.

 

You can find the X and Y values in the list after pressing F8 above.

It will be shown as something similar to

 

p1040621jl8.jpg

 

For the above image you will be typing "rd=disk0s2 -v" without the quotes and press the Enter key.

You should now move one step closer to a hackintosh.

Tellme what happens next.

Link to comment
Share on other sites

 Share

×
×
  • Create New...