Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Mail.app crashing

2 posts in this topic

Recommended Posts

I have a vanilla install of SL on a Dell Inspiron 530. Three times last night, I got the gray screen with "You need to restart your computer" message. Every time I happened to be using Mail application. When I am not using the Mail application I have not gotten that message too many times (I have received it occasionally). Is there anyone else having problems with that app?


In general, my new install has been very flaky. I don't know if its because its SL or if its because its a vanilla install. My previous Leopard install was a hacked kernel and it ran rock solid for almost a year. I am considering doing a time machine restore if this doesn't work out in the next few days. Any thoughts on that?

Share this post

Link to post
Share on other sites

I got more "You need to restart" messages while importing a VMWare fusion image and I an done with SL. I am restoring back to my super stable hacked Leopard install.

Thanks everyone.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.