Jump to content

[Risolto] iDeneb non mi si spegne piu'


imat1510
 Share

30 posts in this topic

Recommended Posts

come da titolo quando faccio "spegni" il mio hackbook va come in ibernazione, si spegne il monitor e si abbassa il ritmo della ventola ma non si arresta! Per spegnerlo del tutto devo tenere premuto il tasto power e non credo sia il massimo..... Dove sta il problema??

 

Grazie

Link to comment
Share on other sites

detto così allora non saprei

 

proverei cambiando le solite cose

kernel,seatbelt o magari ad aggiornare a 10.5.8

mmm si non sarebbe male come idea, una domandina: aggiornando devo rifare tutti i procedimenti per installazione video audio ecc? scusa non ho mai aggiornato, solo a 10.5.7 ma non avevo nulla, quindi cosa comporta l'aggiornamento? Spero che sia tipo gli aggiornamenti per l'iphone perche nn ho tempo di rifare tutto da capo!!!!

Link to comment
Share on other sites

io ho odovuto ripristinare solamente l audio

forse è perchè la GMA950 me l ha sempre vista nativamente

 

magari procurati i kext del tuo sistema così vai sul sicuro

ciao alex, ho seguito il tuo consiglio e ho aggiornato a 10.5.8, tutto ok ma il problema dello spegnimento è rimasto invariato. Devo reinstallare tutto da principio secondo te o c'è qualche altro sistema per ovviare a questo piccolo ma fastidioso problema?

Link to comment
Share on other sites

Rieccomi.. allora ho aggiornato a 10.5.8 ma nulla. Il problema dello spegnimento persiste.

Ho installato la retail e si spegneva corretamente ma ho sbagliato qualcosa coi kext e non mi si avviava più.

Ho nuovamente provato con ideneb e prima degli aggiornamenti il pc si spegneva correttamente, quindi è colpa di uno degli aggiornamenti software come itunes, quicktime ecc. dato che dopo questi non si chiude più la macchina!!!

Il problema è che non so quale e non so come risolvere se non reinstallando ed evitando ogni tipo di aggiornamento!

 

Come faccio? idee?

Link to comment
Share on other sites

ciao imat,no non credo sia per un aggiornamento software

non saprei dirti a cosa sia collegato,però su un pc l unica era quella di avere il voodoo 9.5.0

 

spero sia sufficiente un cambio kernel

Ma io se installo con kernel vanilla non ho nessun problema, le uniche operazioni che faccio sono installare i kext di video, audio e touchpad, e gli aggiornamenti apple.. Comunque per cambiare kernel come faccio? Devo reinstallare tutto da capo? E ci sarà qualche cambiamento in termini di prestazioni?

Link to comment
Share on other sites

cambiamenti prestazionali non saprei,però per cambiarlo è semplice

nel caso di voodoo è un installer da doppio clic

però io preferisco il procedimento con osx86tools che crea il backup

così,se vuoi tornare al tuo "vecchio" kernel, lo fai in 2 secondi

 

oppure meglio ancora è quello da richiamo al boot

per esempio,metti il nomedelkernel.kernel nella root principale

e avvii in -v nomedelkernel.kernel

 

cosi ne provi quanti ne vuoi senza vincolare nulla

Link to comment
Share on other sites

cambiamenti prestazionali non saprei,però per cambiarlo è semplice

nel caso di voodoo è un installer da doppio clic

però io preferisco il procedimento con osx86tools che crea il backup

così,se vuoi tornare al tuo "vecchio" kernel, lo fai in 2 secondi

 

oppure meglio ancora è quello da richiamo al boot

per esempio,metti il nomedelkernel.kernel nella root principale

e avvii in -v nomedelkernel.kernel

 

cosi ne provi quanti ne vuoi senza vincolare nulla

Ho installto il voodoo con osxtools ma al riavvio non parte e inserendo il flag -v torna sempre alla scelta dell hdd!! Con che flag avvio esattamente??

Link to comment
Share on other sites

ma perchè non hai seguito l ultimo procedimento?

prova voodoo.kernel

Si l'ho seguito!! Seguo sempre le soluz semplici, ma il problema persisteva e ho provato con osxtools, risultato: ora non avvio nemmeno con voodoo.kernel.... Reinstallo tutto o ci sono soluzioni?

Link to comment
Share on other sites

Anche a me iDeneb non si spegne: ho installato prima Leopard 10.5.6 con la versione 1.4 della distro, boot lentissimo (circa 15 minuti) poi tutto ok, velocissimo ma non va l'audio poco male risolverò. Devo uscire, faccio shutdown e me ne vado con la rotella che gira. Torno a casa ora e è ancora a quel punto! Sapete aiutarmi?

Grazie

Link to comment
Share on other sites

ho provato tutti i kernel e ora anche openhaltrestart.kext con osxtools ma non si spegne sto maledetto!!

 

 

Anche a me iDeneb non si spegne: ho installato prima Leopard 10.5.6 con la versione 1.4 della distro, boot lentissimo (circa 15 minuti) poi tutto ok, velocissimo ma non va l'audio poco male risolverò. Devo uscire, faccio shutdown e me ne vado con la rotella che gira. Torno a casa ora e è ancora a quel punto! Sapete aiutarmi?

Grazie

 

 

entrambi provate questo escamotage: dalla cartella extensions eliminate appleHPET (vuotando il cestino)poi eseguite un riavvio e poi provate ad utilizzare la funzione spegni o riavvia...vediamo come si comporta

 

(FATEVI UN BACKUP DEL KEXT)

 

SALUTI

Link to comment
Share on other sites

 Share

×
×
  • Create New...