Jump to content

A little help with iAtkos


1 post in this topic

Recommended Posts

This is my first post here. I'm trying iatkos v7 with my emachines laptop. The computer had vista home basic on it. Before trying iatkos, I attempted to partition the drive in vista, but it failed via some vista error. I then tried the osx install, and it want flawlessly until I got to the choose disc section. Nothing was shown, so I went to the disc utility, and no drive appeared there either. I then proceeded to use gparted to partition the drive and when I went back to the iatkos disc, the drive appeared in the disc utility, but I couldn't do anythng with it. All the buttons in the first aid sectin were greyed out, and when I tried to verify the drive with the button in the top left, but that would fail and tell me to use the first aid section. I then tried to erase the partition as journal extended, and after it would start, it would fail, saying something to the effect of that filesystem could not be erased becuz of it's size.


After trying that several times with no luck, I used gparted to reformat the whole drive, which gave me no better results.


Has anyone had these kind of problems or should I try a different distro? Any help is greatly appreciated. My comp specs are as follows:


AMD athlon 64 2650e

2 gb ram

160 gb hdd

ATI x1200


I apologize for any typos as I typed this on my ipod

Link to comment
Share on other sites


  • Create New...