Jump to content

iDeneb boot problem - AHCI - x48 motherboard


@tomX
 Share

2 posts in this topic

Recommended Posts

Hello everyone!

 

Been browsing the forum and finding very interesting information on OSx86 project. Thank you and great work for everyone!

 

Getting to the subject:

 

here is my config:

- Dfi X48-t3rs mother board (two sata controllers : Intel ICH9R + JMicron JMB363)

Intel ICH9R has 3 modes : RAID, AHCI, cant' remember the third

 

- Intel e8500 @ 3.7 ghz

- OCZ DDR3 1600 2x2048 mb PC12800

 

- Hard disk setup:

1) 2x320 SATA2 => Intel ICH9R (in RAID mode) => RAID0 => Vista

2) 1x250 SATA2 => Intel ICH9R (in RAID mode) => single => iDeneb

 

- Ati Radeon HD4870 (saphire)

- Plextor PX-755A

- Creative X-Fi Titanium pro soundcard

 

Installation of iDeneb was a bit hard, having kernel panics. searching forums, I tried several different boot options and it turned out the one who worked for me was the "-v maxmem=2048" one. Seems 4gb RAM doesn't xork too well... who knows why...

 

installation of iDeneb was done with Intel ICH9R being in RAID mode (not AHCI) and iDeneb installation worked on hard drive 2).

 

except boot doesn't work, i get this:

 

boot: error 0

 

the only way i can boot into iDeneb is by switching to AHCI mode (Intel ICH9R) and therefore loosing my RAID setup (Vista boot).

 

any suggestions on any fixes (from the iDeneb dvd) i can try to remedy this problem?

 

Thanks in advance

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...