Jump to content

[Guida]Installare Snow Leopard da 10.4.x o 10.5.x


45 posts in this topic

Recommended Posts

Idem.. siamo tutti fermi al kernel panic dell'avvio.. ma scusate questa guida ed i kext sono solo per x64???

 

Mah..aspettiamo i guru...il bello che non parte nemmeno leopard..per farlo partire devo staccare fisicamente il disco su cui ho istallato Snow.... :)

L'errore mio e spero di risolvere era questo.

Al reboot, non premevo F8 per avviare da HD di SNOW.

Ma avviavo da HD di Leo, e una volta a Chameleon sceglievo SNOW.

Invece si deve avviare da F8, per avere la scelta del BIOS, poi scegliere L'HD con installato SNOW, e a quel punto arriva il chameleon di SNOW e quindi scegliere SNOW.

Sono sicuro che così funzionerà. Ora riprovo.

A me per adesso parte anche Leopard.. ma nel passaggio in cui dice copiamo i kext nella cartella snow/extra/extensions noi dobbiamo copiare i kext lan video audio ecc??

credo di si...almeno io cosi ho fatto

 

L'errore mio e spero di risolvere era questo.

Al reboot, non premevo F8 per avviare da HD di SNOW.

Ma avviavo da HD di Leo, e una volta a Chameleon sceglievo SNOW.

Invece si deve avviare da F8, per avere la scelta del BIOS, poi scegliere L'HD con installato SNOW, e a quel punto arriva il chameleon di SNOW e quindi scegliere SNOW.

Sono sicuro che così funzionerà. Ora riprovo.

:huh: Ma scusa...al riavvio..il chamaleon mi dava la scelta con chi partire..ma ripeto appena inviavo Snow...kernel panic.

Per me si dovrebbe rifare la guida..nulla toglie il merito all'amico Siriux,grazie a prescindere,ci sono alcuni passaggi non chiari...tipo il file AML..

Siriux attendiamo..con ansia :P

Allora.

La guida che per ora mi ha portato a finire di installare Snow senza + Kernel Panic è questa.

 

http://www.insanelymac.com/forum/index.php...p;#entry1239591

 

L'ho un attimo modificata e se và tutto apposto poi scrivo una mia guida per la mia MOBO.

 

Modificata perchè poi io ho installato Snow su HDD usb esterno, e al posto di usare la Pennina ho usato una partizione creata sul solito HDD usb esterno.

 

Per adesso posso dire che, sono finalmente arrivato all'installazione.

Poi dopo 30 secondi Kernel Panic anche io su NVRAM.....

Insomma la scheda Video NVIDIA.

 

Quindi ho risolto così.

Invece di inserire EFI STRING con UINSTALLER, l'ho inserita con PLIST EDITOR a mano copiandola dall' EFI STUDIO.

 

Ho notato che la stringa numerica era diversa.

Infatti al riavvio sono riuscito a completare l'installazione.

 

Adesso devo provare se poi riesco a farlo partire.

Però di sicuro non avrò + il Kernel Panic che mi impediva l'avvio, e penso anche il Kernel Panic sul NVRADESMAN NVRAM, insomma della scheda video.

 

Ora sono fuori.

Appena rientro a casa proverò ad avviare per la prima volta.

Speriamo in bene.

Ciao.

 

il kernel panic dopo 2 secondi usciva anche a me ho risolto con il pixata di netkas e lo IOATAfamily.kext di leopard...potete provare così...

 

saluti

 

Ma pixata non serve se uno non tiene in AHCI?

 

Cioè se uno mette EIDE allora serve il PIXATA, altrimenti non è che non serve?

Scusa l'ignoranza.

il kernel panic dopo 2 secondi usciva anche a me ho risolto con il pixata di netkas e lo IOATAfamily.kext di leopard...potete provare così...

 

saluti

 

cosa sarebbe...scusa...

 

frtommy ti ringrazio del tuo ultimo post.. vedrò oggi pomeriggio quando comprerò l HDD esterno se mi riuscirà come hai fatto tu!.. caso mai mi daresti una man su iChat o msn??

 

Non è meglio parlarne sul forum...con una bella guida fatta???

Ho provato con una partizione GUID sullo stesso HD; KP in 1/10 di secondo

Ci ponso un pò sù e poi vediamo.

PS niente di specifico per la P35? Magari recuperando dalle vecchie installazioni?

 

Grazie

 

Fstrings

  • 4 weeks later...
  • 2 months later...
Salve a tutti, questa guida non è pensata da me, ma è una semplice traduzione e rivisitazione di quest'altra GUIDA

Se avete problemi postate pure qui!

 

bella guida mi sa che quasi quasi ci provo.... scusa ho un paio di domande, 

 

(ho installato iDeneb) ho problemi con i driver della scheda di rete e all'avvio devo usare -x per farlo partire, l'installazione di snow leopard potrebbe risolvere?

 

sotto schede di rete windows mi da questo:

 

- 1394 net adapter

 

- Intel® 82578DC Gigabit Network Connection

×
×
  • Create New...