Jump to content
InsanelyMac Forum
RaZZe

10.5.8

Recommended Posts

Update über Software Updater gemacht.

nach dem zweiten neustart alles O.K...

 

 

also fleißig updaten!

Share this post


Link to post
Share on other sites
Advertisement

Update durchgeführt ... Rechner startet nicht mehr :D

 

Kommt nur noch das "Tolle" Verbotsschild ... hat wer ne Idee

 

für mich, wie ich das Update rückgängig machen kann?

 

Vielen Dank im Voraus!

Share this post


Link to post
Share on other sites

ich pack mal die arte glaskugel mit dem bart raus...

 

 

nein ^.^

 

boote mal mit -v -f und mach nen foto.

vllt nur eine kext nicht kompatible :(

Share this post


Link to post
Share on other sites
Update durchgeführt ... Rechner startet nicht mehr :(

 

Kommt nur noch das "Tolle" Verbotsschild ... hat wer ne Idee

 

für mich, wie ich das Update rückgängig machen kann?

 

Vielen Dank im Voraus!

pressanykey128644282203169341.jpg

Share this post


Link to post
Share on other sites

bei mir 1 mal neustarten

bei zweiten start alles fertig biss auf

Audio da musste ich die modifizierte Applehda.hext + injector neu installieren

das was aber auch

 

Nutzte Retail!!!!!!!!

 

iPC, iDenab und co kann mann nicht einfach update

hat bei mir jedenfalls nich nie geklappt nur bei einer Retail Installation.

 

@RaZZe

 

haste das hier mal ausprobiert

ich habs so noch nie gemacht werds auch nie

aber ist das einfachst was ich je gesehen habe

 

http://www.insanelymac.com/forum/index.php?showtopic=178435

Share this post


Link to post
Share on other sites

Hallo!

 

Bei mir ging es völlig problemlos (Signatur ist alt). Ich habe von iAtkos v7, also Mac OS X 10.5.7 per Software-Aktualisierung nach vielen Überlegungen auf 10.5.8 aktualisiert und alles lief direkt nach dem durch Installation bedingten Neustart (bis auf meine 4GB Ram, aber die liefen auch vorher nicht).

 

MfG

Conqueror

Share this post


Link to post
Share on other sites
Hallo!

 

Bei mir ging es völlig problemlos (Signatur ist alt). Ich habe von iAtkos v7, also Mac OS X 10.5.7 per Software-Aktualisierung nach vielen Überlegungen auf 10.5.8 aktualisiert und alles lief direkt nach dem durch Installation bedingten Neustart (bis auf meine 4GB Ram, aber die liefen auch vorher nicht).

 

MfG

Conqueror

 

wie du hast Probleme mit 4GB Ram? Seid 10.5.8 wird bei mir der Ram sogar mit der richtigen Geschwindigkeit angezeigt (800Mhz).

 

mfg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×