Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
marcohujaychou

[Guida] leo4allv4.1 su hp t3620.it

3 posts in this topic

Recommended Posts

ciao scrivo questa guida per chi ha il mio stesso pc o simili

pc:

Processore : Athlon 64 x2 (W) 3800+ 2,0 GHz Socket AM2

Chipset: GeForce 6150 LE

Scheda Madre :asus A8M2N-LA

hard disk : 250 GB SATA 7200 rpm

dvd :16x DVD(+/-)R/RW RAM(+/-)R DL

scheda audio : Chipset Realtek ALC 888

scheda video : nvidia geforce 7300 le 64mb

 

 

iniziamo

 

distro(straprovate da me XD) :

-iatkos v7 NO WORK

-ideneb (v1.4)(v1.5) NO WORK

-kalyway 10.5.2 no work

 

-LEO4allv4.1 work!!!!

 

-andate nel bios e disattivate ``usb support legacy`` salvate e uscite

 

boot dal dvd

installazione scegliere

 

ligua > italiano

chipset> nforce test

audio > alc888

kernel-efi 9.4.0

nvidia >nvidia kexts

Nvidia>nvkush

applicazioni a scelta

about this mac

smbios-netkas

acpiplatform 1.1.0

efi bootloader

ps2fix(se usate ps2)

 

godetevi leopard :angel:

Share this post


Link to post
Share on other sites
ciao scrivo questa guida per chi ha il mio stesso pc o simili

pc:

Processore : Athlon 64 x2 (W) 3800+ 2,0 GHz Socket AM2

Chipset: GeForce 6150 LE

Scheda Madre :asus A8M2N-LA

hard disk : 250 GB SATA 7200 rpm

dvd :16x DVD(+/-)R/RW RAM(+/-)R DL

scheda audio : Chipset Realtek ALC 888

scheda video : nvidia geforce 7300 le 64mb

 

 

iniziamo

 

distro(straprovate da me XD) :

-iatkos v7 NO WORK

-ideneb (v1.4)(v1.5) NO WORK

-kalyway 10.5.2 no work

 

-LEO4allv4.1 work!!!!

 

-andate nel bios e disattivate ``usb support legacy`` salvate e uscite

 

boot dal dvd

installazione scegliere

 

ligua > italiano

chipset> nforce test

audio > alc888

kernel-efi 9.4.0

nvidia >nvidia kexts

Nvidia>nvkush

applicazioni a scelta

about this mac

smbios-netkas

acpiplatform 1.1.0

efi bootloader

ps2fix(se usate ps2)

 

godetevi leopard :)

 

Ho provato a metter anch'io il Leo4allv 4.1 e seguire le tue indicazioni. Ho praticamente la tua configurazione (vedi). Ma niente...

Share this post


Link to post
Share on other sites

Ciao Cibreo :)

Dovresti postare qualche info in più altrimenti avrà problemi ad iautarti. Il problema viene fuori in fase di installazione o post installazione?

Uso il flag -v e scatta una foto al monitor nel punto dove si blocca.

Qui puoi trovare qualche info relativo a flag and more http://www.insanelymac.com/forum/index.php?showforum=204

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×