Jump to content
Sign in to follow this  
Followers 0
nyu1985

[Résolu] No input device Toshiba NB100

2 posts in this topic

Recommended Posts

Bonjour,

 

J'ai installe iPC 10.5.6 final sur mon NB100 et j'ai reussi a tout faire fonctionner sauf le microphone et les prises jack. J'ai installe les kext azalia mais seul ouput est reconnu et pas input.

J'ai essaye pas mal de kext differents mais aucun ne marche ... Je tourne en rond et la je commence a etre a cours d'idee vu le peu de connaissances que j'ai du hackintosh.

Est-ce que quelqu'un aurait une suggestion ou une solution a mon probleme ? ;)

 

Merci

 

________________________________________________________________________________

 

 

Ma config.

 

Processeur : Atom N270 1.6 GHz

Carte Mere : Intel 945 GSE, 82801GBM ICH7 Mobile

Memoire : 2 Go DDR2 SODIMM 667 MHz Kingston PC2-5300

Type de disque dur : Fujitsu -Serial ATA-150- 4200 trs/min 8 Mo

Taille du disque dur : 160 Go

Carte graphique : Mobil intel GMA 950 512 Mo

Carte son : Realtek AC97 ALC262

Carte reseau / Carte WIFI : Realtek RTL8102E Family PCI-E Fast Ethernet (10/100MBit) / Atheros AR5007EG Wireless Network Adapter (bg)

 

Share this post


Link to post
Share on other sites
Advertisement

Re,

 

J'ai réussi à résoudre mon problème en installant voodooHDA et un package pour ALC262.

 

Voilà maintenant tout fonctionne ^^.

 

Je vais mettre les kext et le package dans le tuto que j'ai fait dans la partie tutoriel du forum.

 

Tcho

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×