Jump to content
InsanelyMac Forum
Sign in to follow this  
CamCracker

How to get Buffalo AirStation Wireless-G (WLI-U2-KG125S) USB stick to work with Leopard - I tried everything - Please help - Thanks!

Recommended Posts

I have tried the whole download rt2500 driver (ralink I think) and change the kext file and add the bufallo thing, but it doesnt work. Can anyone tell me where to download a driver for this and or tell me another way to get this to work? Thanks so much! I do appreciate any help given!

Share this post


Link to post
Share on other sites
Advertisement
any help? Anyone? Help is still needed. Please.

 

 

I have the same usb stick, and the same exact problem. Hope fully someone can shed some light on this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×