Jump to content

password reset on reinstall?


gesicht
 Share

1 post in this topic

Recommended Posts

hello

 

for some reason, the only way i can get iATKOS 10.5.5 to boot is to install os, wont boot normal, have to boot safe mode, setup user account and everything, in safe mode i run update on os. fails to reboot, i power down and power back up and it boots normally. i run osx86tools. install all driver updates, reboot. it wont boot in normal or safe mode.

 

at this point i reinstall the OS, reboot and it reboots all drivers loaded, it didn't have me set up any users or anything and seems to be perfect. accept two things:

 

 

problem number one: keyboard is different from first install.

my keyboard wont work correctly anymore, for example "@" , ".", "i" wont type they show up as other things. i do a new keyboard detect and nothing changes still messed up. so i look up and see what i should do, install ucontrol and i should be able to fix it. download and go to install ucontrol and it wants me to put in my username and password.

 

 

problem number two: my username and password wont work

i type in the same one i setup the first install and it doesn't work. i test it out to make sure the keyboard issue isn't causing the log in issue and my username and password can still be typed with this goofy issue #1. so i boot off CD go in reset password, try it again and wont work. first install keyboard worked perfect.

 

 

this has happen three times in a row. i have worked on this for days and this is the only way i can get the OS booted up with full drivers and everything normal but these two issues.

 

this is my first time and i have spent a lot of time researching and reading so i hope i am not asking a question that is in the faqs i missed or something.

 

any idea why my password changed after reinstall ? does it default to something? i used the same usename and password that i used from the first install. after second install it never asks me to setup user again.any idea why my kayboard all of a sudden has a different layout after reinstall even though setup the same.

 

i feel i am so close and some strange odd issue is holding me back.

Link to comment
Share on other sites

 Share

×
×
  • Create New...