Jump to content

Install Problem


4 posts in this topic

Recommended Posts

Ok hi guys

I've recently been trying to install OS X on my Dell Dimension 4400



Intel Pentium CPU SSE2


114GB Hard drive

NVidia VGA Card


Ive trried with 3 Distros. I'll explain the errors that I got with each install and lets see if you can shed light on any of them


1, iATKOS v4i

I booted it from a DVD and it went through the wizard but then about 5 minutes after the actual install started an error came up "Could not verify package"


2, iDeneb v1.3 10.5.5

I chose to boot from DVD and the Apple loading screen came up with the spinning circle and then the spinning circle jammed and the computer froze


3, iATKOS v5i

I started it booting up and then when the screen came up saying "Click the button to continue" I clicked the arrow and it said "Preparing Mac OS X Leopard Installation" Then the loading bar disappeared a failure log appeared. I tried to save the log for you guys but it said "You do not have permission to save in this location" I tried it in loads of different locations to no avail.


So please help. Any 1 of them will do for me so if you know the fix for one of them I'll apply it.

Link to comment
Share on other sites

2. I think it could be possible that you had the same error. Boot the 2 with -v and take a note of the last line you can see before it freeze. If it's something containing the word Ethernet you can try disabling LAN in the BIOS.


Thank's :)

Link to comment
Share on other sites

ok I started it in diagnostic mode and I get an error near the end that says something like "Could not start helper" "Could not find bMacintosh port"


Then after about 10 seconds of showing that message the text all disapprears and the typing indicator blinks in the corner

Link to comment
Share on other sites


  • Create New...