Jump to content

Asrock 755i65G


Elfie
 Share

2 posts in this topic

Recommended Posts

Hey,

 

Just to let everyone know, im basically new to this kind of thing. Tried o do it once a couple of years ago but the PC was incomptable. Came across an unused PC recently and decided to give it another go!

 

Basically, I have installed OSX 10.4.5 fine, just parts of it arn't working.

 

1) Wireless conectivity isn't working at all

2) Graphics card is displaying at a low resoultioG

 

My specs are:

 

Asrock 755i65g motherboard

Asus Radeon 9200 graphics card (AGP)

2GB DDR RAM

250GB Samsung Spinpoint SATA Hard drive

Intel Pentium 4 Dual Core Processor (3GHz)

Linksys WMP54G Wireless PCI Adapter

 

I have looked through previous posts and topics, especially about the Wireless adapter. I have tried most of the methods, but I could just be doing it wrong?

 

Anyhelp getting this system working is greatly appreciated :rolleyes:

 

 

Thanks in advance

Link to comment
Share on other sites

you've prolly already ran across it as it should have been the first thing you tried, cause this worked for my buddys desktop, he had a completely different desktop but the same card.

 

http://www.insanelymac.com/forum/index.php?showtopic=20683

 

 

also it may be due to the fact your linksys is not the broadcom chipset. if so, by now theres prolly a workaround. read that link above it has all the info, how to do it, how to try, and later down the page about if your cards not a broadcom chipset, etc. to assist you in your further searches.

Link to comment
Share on other sites

 Share

×
×
  • Create New...