Jump to content

Stuck at Apple Logo


8 posts in this topic

Recommended Posts

I managed to install OS X and set up a dual boot with windows 7 without any problems but I get stuck at the apple logo. Nothing happens and it doesn't seem like the hard drives are loading anything. Don't know if that's the AHCI.


Any ideas on what I can do from here?


Also, I didn't select any video drivers during the install since I didn't see any for my card (HD4870) was that a good choice? And I installed the soundblaster drivers. I thought that my soundcard was a soundblaster but I just realiezed it's not.


My PC:


Intel Core 2 Quad Q9450

Asus P5Q P45+ICH10R

ATI HD4870 512MB

2x2GB G.Skill PC-6400

500GB + 640GB WD Cavier SE 7200rpm

Creative X-fi Xtreme Music


Any help would be greatly appreciated.

Link to comment
Share on other sites

It can't be the AHCI, else you would have been able to install the OS.


I can only imagine something must be patched. I used the IPC release which has some patches for some errors that also made my installation stuck. Use -v in the boot loader and find out at which line the boot up sequence is stopping.


About video card: I got the 4850, so far no drivers. Means, you can only use 1024x768. They said here it will still be some month to wait for a driver since none of the others seems to work.

Link to comment
Share on other sites

When I try booting with -v the last line reads


Apple decrypt: Starting...


It just stays like the for as long as I could bother to wait.


If I run with -x -v the last line reads


Using 16384 buffer headers and 4096 cluster 10 buffer headers.


And it just stays like that.


I went through the lines and I couldn't see any "errors" showing up. I noticed 4 lines which suggested all my 4 cores where being enabled.


There was this one line I don't know what it means but it doesn't sound good.


hi tramps at 0x0FFF


That's not the exact address. I don't remember it and I didn't write it down.


Does this tell you guys anything?

Link to comment
Share on other sites

Hi again, I tried reinstalling the iDeneb version with the ACPI patch and it hasn't changed anything. I thought I'd try to get iDeneb running before I try retail since I do have to get it running to eventually install the retail version.


I did notice there was this other ACPI fix in the iDeneb installer. Something with ACPISm I think. Do I need that as well?




Link to comment
Share on other sites


  • Create New...