Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
scq

Darwin installation problems

3 posts in this topic

Recommended Posts

Help!

 

I'm using Darwin 8.01 and VMware, and all the guides explain how Darwin will allow me to choose:

 

Enter "1" to install it on the VMware HD.

Enter "2" to partition the HD manually.

 

 

I manually partition is with the instructions, but instead asking me questions then giving me:

 

error: unknown filesystem type:

 

I get "Which will be the root partition?" which I have no idea how to answer.

 

Help!

 

Thanks

Share this post


Link to post
Share on other sites
Help!

 

I get "Which will be the root partition?" which I have no idea how to answer.

 

Help!

 

Thanks

 

Same problem with me, any suggestion?

 

Thanks

 

 

Problem solved using the option to allocate all the disk when creating the vmware hd.

Share this post


Link to post
Share on other sites

Hi guys!

 

The Problem you've got isn't one :mellow:.

Sorry, only joke.

When he asks you this question he also says a partition, i think its /dev/disk0s1

choose this one he says!

 

Now my problem.

I'm using xpoldes Guide and it says :

cd ../.. 

cd stuff 

cp -RLv oah750d /Volumes/Untitled/usr/libexec/oah

cp -RLv CoreGraphics /Volumes/Untitled/System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/CoreGraphics.framework/Versions/A/

mount -t cd9660 /dev/disk2s0 /mnt 

cp -RLv /mnt/System/Library/Extensions/ApplePS2Controller.kext /Volumes/Untitled/System/Library/Extensions 

cp -RLv /Volumes/Untitled/System/Library/PrivateFrameworks/Bom.framework /System/Library/PrivateFrameworks ./ditto -rsrc /Volumes/Untitled /

 

My Darwin hd is called "Darwin" and my OSX-Tiger hd is called "Untitled"

After copying he says no more space available.

I tried it twice(completely twice), and now im gonna make it again!

 

So anybody can say me whats wrong here?

 

THX!

 

PS.: everything in VMWare!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×