Jump to content

Need Pre-Install Customization help for HP m9152p


SpamGalluch
 Share

5 posts in this topic

Recommended Posts

Hey guys- I've been trying and trying but could use some help on how to pick the correct Customization options for my HP desktop before iDeneb Leopard installs.

 

Attempting to install Leopard using iDeneb 10.5.6 on HP-Pavilion KJ165AAR-ABA m9152p Desktop.

 

Each time i attempt installation with different options the computer restarts and then sticks to the apple logo screen and stays there.

 

 

 

I need to know which fix's to apply and which kernel to use and possibly any other settings that I might need to apply. I appreciate any help anyone is able to offer, this is my second full day attempt and I'm failing again... THX

 

-Spam

 

Oh - I Have SATA drives (let me know any information that i didn't list here if needed) THX!

 

 

Specs of my computer:

 

NVIDIA GeForce 8500 GT 256MB

more specs:

 

OS Name Microsoft® Windows Vista™ Home Premium

Version 6.0.6001 Service Pack 1 Build 6001

Other OS Description Not Available

OS Manufacturer Microsoft Corporation

System Name NICKPC

System Manufacturer HP-Pavilion

System Model KJ165AAR-ABA m9152p

System Type x64-based PC

Processor Intel® Core2 Quad CPU Q6600 @ 2.40GHz, 2400 Mhz, 4 Core(s), 4 Logical Processor(s)

BIOS Version/Date American Megatrends Inc. 5.23, 4/21/2008

SMBIOS Version 2.5

Windows Directory C:\Windows

System Directory C:\Windows\system32

Boot Device \Device\HarddiskVolume1

Locale United States

Hardware Abstraction Layer Version = "6.0.6001.18000"

User Name NickPC\Nick

Time Zone Pacific Daylight Time

Installed Physical Memory (RAM) 4.00 GB

Total Physical Memory 4.00 GB

Available Physical Memory 2.18 GB

Total Virtual Memory 8.19 GB

Available Virtual Memory 6.25 GB

Page File Space 4.29 GB

Page File C:\pagefile.sys

 

Intel® ICH9 Family USB Universal Host Controller - 2937 PCI\VEN_8086&DEV_2937&SUBSYS_2A6F103C&REV_02\3&11583659&0&D0

Link to comment
Share on other sites

Thanks for the response!

 

I did as you said and tried using these settings:

 

"NVkush" "CPUS=1" "ICHx Fixed" "Seatbelt Fix"

 

<note: I did not apply any drivers during this pre-install checklist>

 

After the installation finishes when Leopard attempts to start up it stays on a gray screen with the apple logo in the middle with a rolling circle on the bottom center. I did not have a rolling circle before and feel like your advice was a step in the right direction -

 

 

 

Anything else that I could try?

Link to comment
Share on other sites

 Share

×
×
  • Create New...