Jump to content

Sound On Acer Aspire 5930


xx_Zack_xx
 Share

3 posts in this topic

Recommended Posts

Hey guys.

 

So I tried osx86 about a year ago on my pc. This pc's hardware was really compatible and everything worked out of the box.

 

A year on, I got a mac mini and a acer aspire 5930. So I decided to install osx86 on the acer yesterday. Everything works bar lan, wirelesss and sound. The latter don't really bother me since I am stuck on vodafone mobile "broadband" anyway.

 

I tried some drivers for the sound after doing some research but i think my findings were off. I have had to install it a few times over now since after I pick the wrong sound driver I seem to be left with a unbootable system.

 

So I will post all of the information you need ( i hope ) below and hopefully one of you kind folk can help me -_-

 

osx86 distro : iDeneb v10.5.6

sound card info : Intel High Definition Audio: Device ID: 0x1025013F

 

That is what osx is telling me anyway. I tried googling forever to confirm that it actually is an intel sound card in the laptop but to no avail.

 

If I havn't provided enough information i'm sorry, and will post anything else you need to know.

 

Thanks so so much in advance :)

Link to comment
Share on other sites

Sorry for double post.

 

I have got the sound working after a little more googling.

 

Using the driver (that is attached) sound works flawlessly through the laptops speakers. I have not tried using the line out or headphones yet so they may or may not work.

 

I didn't make this, it was made by an Italian member of these forums. I honestly can't remember his user name (sorry).

 

So file is attached :thumbsdown_anim:. Simply extract, double click the azalia file that comes out of the zip, enter your password, close it when done, then restart your Acer 5930 and you should have sound :thumbsdown_anim:

Azalia.zip

Link to comment
Share on other sites

  • 2 weeks later...
Hey guys.

 

So I tried osx86 about a year ago on my pc. This pc's hardware was really compatible and everything worked out of the box.

 

A year on, I got a mac mini and a acer aspire 5930. So I decided to install osx86 on the acer yesterday. Everything works bar lan, wirelesss and sound. The latter don't really bother me since I am stuck on vodafone mobile "broadband" anyway.

 

I tried some drivers for the sound after doing some research but i think my findings were off. I have had to install it a few times over now since after I pick the wrong sound driver I seem to be left with a unbootable system.

 

So I will post all of the information you need ( i hope ) below and hopefully one of you kind folk can help me ;)

 

osx86 distro : iDeneb v10.5.6

sound card info : Intel High Definition Audio: Device ID: 0x1025013F

 

That is what osx is telling me anyway. I tried googling forever to confirm that it actually is an intel sound card in the laptop but to no avail.

 

If I havn't provided enough information i'm sorry, and will post anything else you need to know.

 

Thanks so so much in advance :P

 

Hi mate

 

Did iDeneb boot normally when you tried to install it? I've got the same laptop and all I get is the gray apple screen, then it stops.

Link to comment
Share on other sites

 Share

×
×
  • Create New...