Jump to content

iPC 10.5.6 Final PFF5 on my Fujitsu Lifebook E8010

3 posts in this topic

Recommended Posts

Good evening,


I am trying to install iPC 10.5.6 Final PFF5 on my Fujitsu Lifebook E8010. This laptop has 1.25 GB of RAM - additional specs can be found in the attached Word .doc and CPUZ html file.


I am following a giude located here: http://tgrounds.blogspot.com/


I am at the "Customize" step in the installation process, where I am required to select from a multitude of checkboxes. You can see the list of selections in the attached JPEG.


I would appreciate any advice anyone could give me as to the best selections to make based on my particular laptop.


I've also included a screenshot of the Verbose Boot - just in case it provides any additional insight into how OSX views my particular laptop.


I should mention - touchpad does not work yet, though I am still in the early phase of the install - I have to input everything via keyboard. I realize that if/when I successfully complete installation, there will probably be a fix for my touchpad issue.


Thanks for taking a look! I appreciate any assistance you may be able to provide.




Bobby - 303.968.2272 - up all night








PS - tried to post this using browser IE7 and it wouldn't work...??!? wth??? I had to use Firefox...





Link to comment
Share on other sites

UPDATE: I went ahead and took the default settings, with no boxes checked - once installed, when it rebooted, I hit F8 real quick and booted with -v -f


It just brings up the silver screen with the Appl logo, then immediately reboots - and it loops in a rapid fire, endless reboot, so obviously I need to customize the install settings...

Link to comment
Share on other sites

body { background: #FFFFFF; margin: 0px; padding: 4px; font-family: Verdana, arial, sans-serif; font-size: 10pt; } UPDATE:


OK - after much trial and error, I've checked the following: VooDoo Kernel, LegacyAppleIntelPIIXATA Chipset, Sigmatel Audio (all of 'em); Intel ProSET 2200 Wireless; ACPI Fix; FireWire Mount Fix; USB Mount Fix; PS2 Keyboard Fix; PS2 Mouse Fix


Without any real guidance, I decided on those checkboxes based on research of other posts, researching the drivers Fujitsu ships with this model and problems encountered, such as - no working keyboard or mouse, that "root not found" or whatever error, the Silver Apple Screen with circle/slash freeze problem, and more. See, no one, as far as I can tell, has tried this particular flavor of OSX86 on an E8010 model Fujitsu so I can't get any specific advice.


Here is the result (so far): I have it succesfully installed, with working display, keyboard and PS2 mouse.


Here is what is broken still: No touchpad, no USB, won't go to sleep, no WiFI - when I try and configure WiFi in "Settings" Settings crashes (but Leopard remains up); can't run many apps (chess crashes instantly for example) So I've got my post-install work cut out for me.


I would appreciate referrals to any posts that may help me begin to troubleshoot and correct these problems - I don't even know where to begin.










(i love you)

Link to comment
Share on other sites


  • Create New...