Jump to content

AR5007EG fixes not working.

7 posts in this topic

Recommended Posts

So after some tinkering around I got a booting issue and a fan problem solved. Actually, the fan thing solved itself. I don't know how.


But I'm still confused about the AR5007EG thing. I've read sooooo many posts on this site about it and it seems some people can't get it fixed when some can. I'm part of the "can't fix" group and I'm really confused.


- I've tried installing the various kexts and using KisMAC as described in threads like this. KisMAC just loads the driver, and sits there. It doesn't show that it's scanning or anything.


- I've also read everything searchable by using the "AR5007EG site:insanelymac.com/forum" method in Google here (Firefox link)


I'm begging anyone, please please please contact me if you can help:


E-Mail: caffeineighted@gmail.com

AIM: Caffeineighted

Or a simple PM here will suffice.


Thank you a thousand times to anyone and everyone who can contribute.

Link to comment
Share on other sites

All done. No progress. Help?



Grab kext from here. And in KisMac try to change network interface in "Advenced" to en0.



In fact, you can see your interface number in Library>Preferences>SystemConfiguration>NetworkInterfaces.plist - there will be en0 or en0 & en1.


I have Samsung Q310, my ethernet is not setup, so works every second boot with en0 in KisMac Settings.

Link to comment
Share on other sites


  • Create New...