Jump to content

ASUS M3A (AMD 770/SB600) hangs after install

4 posts in this topic

Recommended Posts

This isn't something super-pressing as I own a Mac, but it's something I'd like to get working. Specs first:


Athlon X2 5800+ (3GHz, 512k cache x2)

ASUS M3A motherboard (AMD 770 chipset, SB600 southbridge)

250GB Hitatchi SATA hard drive


Radeon 3850 video card

Attansic/Atherose L1 Gig-E

ALC 883 audio codec


I can install with two distros so far: XxX Leopard 10.5.6 and iPC with PPF5. Both boot and install if I have the motherboard's SATA set to AHCI, which it is anyway for my Vista install on a separate hard drive which I'm actually unplugging while I try to install this, so as for it to not be in the way.


I can boot, install, it panics on reboot but the reset button reboots, and it starts to load, and then it hangs. I tried all of the following boot arguments:


-x -v

-f -x -v

-f -v


and it sticks in the same place - spotlight is starting up and it complains that in the /.Spotlight-V100 directory some file is missing (which is normal on first boot, I imagine).


iDeneb will not install at all - always waiting for root device, regardless of AHCI/IDE emulation setting.


Installing to the hard drive in a USB enclosure always fails - stil waiting for root device (something about iPhone storage, presumably my USB enclosure is misidentified).


I've done all kinds of installs in terms of drivers - always installing SB600 support, but I've tried skipping video, LAN, and audio to no avail. My problem with installing is that I don't know what some of the fixes on the DVDs do - one of them might fix it but I just don't know.


I feel like I've done a fair amount of troubleshooting on my own, so I'm turning to the experts. I hope I've given enough info that if I'm missing something obvious it can be spotted. Thanks in advance.

Link to comment
Share on other sites

The hang was called by my VisionTek 512MB Radeon 3850. Still can't get it working. Got everything going on my GeForce 8600GT with XxX Leopard 10.5.6, though, so I'm kinda happy.


Also, the IDE DVD drive was not detected with the VIA-SB package on the XxX DVD. I got LawlessPPC's VIA-SB package installed and that was resolved - all my drives show up. 5.1 sound using the 883 Adr. 02 driver, LAN with the Attansic driver, 100% working. Pretty nice for an Ahtlon X2 system - i didn't think it'd work.

Link to comment
Share on other sites

Finally got the 3850 running with the Megalodon frame buffer thanks to EFISTUDIO_EXTENDED. Updated 100% via software update and I'm ready to rock on the desktop. :wacko:


Also, since I installed that LawlessPPC VIA-SB driver, I could leave my computer in IDE mode (since my Windows install is also in IDE mode rather than AHCI) and I can just use F8 to choose my boot drive since the OSes are all on different drives. Makes my life easier that way. yay!

Link to comment
Share on other sites


  • Create New...