Jump to content

iDeneb v1.4


GreggyS
 Share

12 posts in this topic

Recommended Posts

Hey, I know these type of posts have cropped up like mad recently, but none of them answers the actual question. I know my hardware is supported, bit leo4all and iDeneb v1.3 worked like a charm on my system, and my hardware ids are on the lists provided with iDeneb v1.4. The only thing is that I have SATA drives. Two 500gb hdds and a dvd drive. Now I can't install the new version of iDeneb because I keep getting:

 

 

Still waiting for root device.

 

Can someone PLEASE help me? My BIOS doesn't have the option to set IDE mode and i used to have this problem with 1.3, but only time to time, most of the time it worked like a charm

 

EDIT: MY MOBO DevID is 0x03D0, it should work with thixs distro. But Still no joy

Link to comment
Share on other sites

  • 4 weeks later...

Thank you for being completely unhlpful, this really makes me feel very fuzzy on the inside. And to think, that Ubuntu people are more helpful than you bunch

Link to comment
Share on other sites

Hey, I know these type of posts have cropped up like mad recently, but none of them answers the actual question. I know my hardware is supported, bit leo4all and iDeneb v1.3 worked like a charm on my system, and my hardware ids are on the lists provided with iDeneb v1.4. The only thing is that I have SATA drives. Two 500gb hdds and a dvd drive. Now I can't install the new version of iDeneb because I keep getting:

 

 

Still waiting for root device.

 

Can someone PLEASE help me? My BIOS doesn't have the option to set IDE mode and i used to have this problem with 1.3, but only time to time, most of the time it worked like a charm

 

EDIT: MY MOBO DevID is 0x03D0, it should work with thixs distro. But Still no joy

 

Please give details of your MOBO brand and model.......

Link to comment
Share on other sites

try unplugging/disabling your other hard drives.

 

i got this message and installed by disabling ide and sata, attaching drive to usb adapter, attaching cd rom to usb adapter and then installed. i don't know why it worked, but it worked.

Link to comment
Share on other sites

try unplugging/disabling your other hard drives.

 

i got this message and installed by disabling ide and sata, attaching drive to usb adapter, attaching cd rom to usb adapter and then installed. i don't know why it worked, but it worked.

 

 

Might try that, but what about booting into the system later on? Arent you getting that error?

Link to comment
Share on other sites

bump?

 

What BIOS options do you have for the SATA controller?

Link to comment
Share on other sites

The os is still trying to boot from the ramdisk. You must explicitly define your rd boot argument.

Reboot from your ideneb dvd, then press any key at the prompt to enter boot arguments.

Type in: -v rd=diskXsY.

 

X is your disk you installed your os

Y is the partition you installed your os

 

You can find out what X and Y are by fully booting into your ideneb dvd just as you would for an install, but instead opening up your disc utility from the dropdown menu. Open the disc utility, click on your partition and then click the info button above the partition list. You should see your diskXsY option in the list that pops up. Remember what X and Y are and enter them into that boot argument i first wrote above. You should then boot into your os on the hd. Then install chameleon bootloader, to fix this problem. Hope this helps

Link to comment
Share on other sites

I bet you 100 bucks I could fix this. Is it a Intel ICH8R? Tell me what it is and also what previous version was you able to install?

 

What you will need to do is get the correct code for your raid thingy and add it to AppleACHIPort.kext. Once I know the details I require, I'll write down everything you need to do.

Link to comment
Share on other sites

I bet you 100 bucks I could fix this. Is it a Intel ICH8R? Tell me what it is and also what previous version was you able to install?

 

What you will need to do is get the correct code for your raid thingy and add it to AppleACHIPort.kext. Once I know the details I require, I'll write down everything you need to do.

 

 

I believe i don't have any options in the bios to control satas.

 

 

 

@coderasm

 

i cant install the os, so your advice, is not addressing my problem

 

 

 

@smcentral

 

nope, not intl, in fact i have nothing to do with intel

Link to comment
Share on other sites

 Share

×
×
  • Create New...