Jump to content

Networking Problem using Fusion 2.0 on 10.5.6 with Vista VM

1 post in this topic

Recommended Posts

I have had a running 10.5.4 with Fusion 2.0.

Instead of upgrading to 10.5.6, I did a fresh install to another disk.


During Install I migrated my settings from the other disk -- everything is running fine on my "new" hd with 10.5.6 . .Everything except Fusion.


Fusion runs -- but none of the VM's get a DNS to resolve to get out.

i.e. in windows parlance (vista/xp) .. it can't get an IP (uses link-local .. that doesn't route)


Another bad thing happens is that every time I run the VM .. it kills the networking on the host and it kills my router .. I have to power cycle the router to get it running again.

Once or twice I was able to do ifconfig up/down and get it going .. but it's not repeatable - i have to power-cycle the router.


I removed and resinstalled Fusion .. no difference .. it works the same way.


I see there are two additional devices VMware uses VMwarenet1 and VMwarenet8 .. but I think these are for NAT .. I never got NAT to work, have always used Bridged connection.

Though for the heck of it, I tried NAT too and it didn't really matter.


Can anyone provide a direction ?


I spent another 3 hours trying different things ..

1. My Ubuntu 8.04 VM works

2. My XP VM machine works

Both of the above were created earlier under 10.5.4


I created a new VM with 64 bit Vista -- No networking .. doesn't work. And just running Vista VM doesn't kill the host -- attempts to "repair" the network connection does!.

So apparently the problem is not in migrating.


So Summary is that 10.5.6 using Fusion 2.0final doesn't let me run Vista VM's.

Vista VM's can't connect to the network .. and invariably mess up the EXTERNAL router to a point it needs rebooting ... Starting/Stopping VM 100% kills host networking - it has to be restarted.


Any suggestions are welcome

Link to comment
Share on other sites


  • Create New...