Jump to content

Machine just freezes


2 posts in this topic

Recommended Posts

So today I was in need of a gigabit network card and since OS X recognizes my onboard, even though I wasn't using it, I thougth I could yank my netgear gigabit and use the onboard, bad idea it seems. I got it going but had to use EFI Studio and as it seems I didnt know what I was going anyway. Booted up, it worked, but time machine didnt and gave the usual message about not being able to find the default netowrk card. I found a post on here that mentioned replacing the default plist file after you back it up, so I did that, rebooted, time machine was happy but then my system started to freeze. I would reboot, it would freeze, time and time again, as little as a few seconds after I login to a few minutes, it freezes. I tried debug=0x100 didn't help, still froze, -x same thing, safe mode took forever with the white screen, then it just got to a login box that said 'safe boot' in red with three icons, I had no mouse so I just powered off.


Any ideas? My machine specs are in my sig.



Link to comment
Share on other sites


  • Create New...