Jump to content

[RISOLTO] Chi riesce ad aiutarmi? Riavvio forzato


geminimac
 Share

14 posts in this topic

Recommended Posts

Salve a tutti,

 

è da un pò di giorni che riscontro il problema del riavvio forzato con schermata grigia...(finestra multilingua con simbolo accensione)

ho notato che il problema del crash è aumentato di frequenza, prima succedeva una volta al giorno ora dopo circa 5-10 min di avvio e tra l'alto senza fare nessuna operazione particolare, semplicemente lasciandolo acceso va in blocco.

guardando i consigli dati su 3D precedenti ho provato a eliminare 2Gb di memoria (comunque ho il vanilla originale quindi il problema non ci dovrebbe nemmeno essere) ma non ho risolto ;) .

L'unico cambiamento fatto di recente è stato aggiornare il sistema dalla 10.5.5 alla 10.5.6 più altri aggiornamenti riguardanti software vario Apple (iTunes,quicktimeecc.), prima di aggiornare non avevo mai avuto questo problema...comunque l'installazione è una retail, l'hack è in firma...

se avete consigli da darmi ben vengano...

 

saluti

 

geminimac

Link to comment
Share on other sites

io avevo questo problema con 4gb di ram, risolto installando il kext jmicron preso da un link in una discussione (c'erano anche altri kext per altri chipset) analoga a chi ha più di 3 gb di ram ma non so se possa essere questo nel tuo caso

Link to comment
Share on other sites

io avevo questo problema con 4gb di ram, risolto installando il kext jmicron preso da un link in una discussione (c'erano anche altri kext per altri chipset) analoga a chi ha più di 3 gb di ram ma non so se possa essere questo nel tuo caso

 

 

grazie per la risposta provo e ti faccio sapere...ma il pack jmicron va bene uno qualsiasi?

riesci a postarmi il link?

 

saluti

Link to comment
Share on other sites

grazie per la risposta provo e ti faccio sapere...ma il pack jmicron va bene uno qualsiasi?

riesci a postarmi il link?

 

saluti

dammi 2 minuti che cerco il link

 

Edit:

http://code.google.com/p/darwin-ata/downloads/list

 

la discussione era questa

http://www.insanelymac.com/forum/index.php...t=0#entry963167

Link to comment
Share on other sites

prova a disabilitare lo sleep.hai il vanilla, non dovresti avere problemi.magari con l'update hai perso un kext patchato per lo sleep!

 

 

vale a dire? disabilitare lo stop del computer? quello è già disabilitato, l'ho impostato su mai...

 

saluti

Link to comment
Share on other sites

Io ho avuto il tuo stesso problema dopo L'aggiornamento 2 di Java per Mac OS X 10.5.

Ho reinstallato senza fare l'aggiornamento java e ho risolto.

Almeno nel mio caso. ciao.

 

 

che tu sappia si può disinstallare il pacchetto aggiornamento java 2?

 

 

saluti

Link to comment
Share on other sites

disabilitando nel bios il "memory remap"? leggevo su un vecchio post che qualcuno fece così, per continui crash dovuti alla ram penso, ma non so se può comportare altro

Link to comment
Share on other sites

grazie a tutti quelli che mi hanno dato supporto sul problema...

 

ho risolto!...era un software che avevo installato e poi rimosso manualmente che dava questi continui crash di sistema...

 

grazie ancora :D:):unsure:

 

geminimac

Link to comment
Share on other sites

 Share

×
×
  • Create New...