Jump to content

Success on Vaio V505EC


foureight84
 Share

9 posts in this topic

Recommended Posts

Everything works except for my Intel 2200BG WiFi, my touchpad and Yamaha onboard sound. I love this OS... I can't wait for the final version. Here's my xbench scores, could someone tell me if it's good?

 

Results	33.70	
System Info  
 Xbench Version  1.2
 System Version  10.4.1 (8B1025)
 Physical RAM  512 MB
 Model  ADP2,1
 Drive Type  TOSHIBA MK6021GAS
CPU Test	19.67	
 GCD Loop	76.48	4.03 Mops/sec
 Floating Point Basic	33.74	801.56 Mflop/sec
 vecLib FFT	7.10	234.10 Mflop/sec
 Floating Point Library	50.70	8.83 Mops/sec
Thread Test	55.40	
 Computation	42.51	861.22 Kops/sec, 4 threads
 Lock Contention	79.51	3.42 Mlocks/sec, 4 threads
Memory Test	49.65	
 System	49.06	
	 Allocate	118.38	434.73 Kalloc/sec
	 Fill	47.01	2285.82 MB/sec
	 Copy	31.82	657.26 MB/sec
 Stream	50.26	
	 Copy	45.47	939.10 MB/sec
	 Scale	45.87	947.70 MB/sec
	 Add	56.10	1195.04 MB/sec
	 Triad	55.63	1190.15 MB/sec
Quartz Graphics Test	90.68	
 Line	74.64	4.97 Klines/sec [50% alpha]
 Rectangle	84.76	25.30 Krects/sec [50% alpha]
 Circle	99.69	8.13 Kcircles/sec [50% alpha]
 Bezier	98.50	2.48 Kbeziers/sec [50% alpha]
 Text	102.47	6.41 Kchars/sec
OpenGL Graphics Test	25.36	
 Spinning Squares	25.36	32.18 frames/sec
User Interface Test	64.33	
 Elements	64.33	295.25 refresh/sec
Disk Test	25.84	
 Sequential	47.08	
	 Uncached Write	38.76	23.80 MB/sec [4K blocks]
	 Uncached Write	40.43	22.88 MB/sec [256K blocks]
	 Uncached Read	79.25	23.19 MB/sec [4K blocks]
	 Uncached Read	45.84	23.04 MB/sec [256K blocks]
 Random	17.80	
	 Uncached Write	6.20	0.66 MB/sec [4K blocks]
	 Uncached Write	36.32	11.63 MB/sec [256K blocks]
	 Uncached Read	50.00	0.35 MB/sec [4K blocks]
	 Uncached Read	63.29	11.74 MB/sec [256K blocks]

Link to comment
Share on other sites

whuddup. I have the same laptop as u, i just upgraded to 1gb ram and put in a toshiba 80gb hard drive. i installed osx and my wireless doesnt work either, but my touch pad works. i dont have the yamaha soundd, but i do the have sound through the ac97 intel onboard sounds. i think i have similar scores too since we do have the same comp! congrats man on ur install.

Link to comment
Share on other sites

I have the v505DH which is basically the same except the hd size and it only has the b wireless.. Do you have the integrated intel nic working? I wish wireless worked..

I haven't had alot of time to mess with it yet but I love the os.

Link to comment
Share on other sites

Wow! Your scores are so much better than mine! I have a 505AP which has a Pentium M 2.0 (so a faster processor!) and 766M of RAM. I'm comparing our xbench scores now and see some strange things, such as yours says that your model is ADP,2 and mine is listed as ASPI (if I boot with " platform=x86pc" this entry is missing, but it is no faster. Plus, then no battery icon.) Also, your graphics scores are much higher than mine.

 

What patches have you applied? Maxxuss sse2-sse3? Any graphics ones?

 

Thanks, Rollo.

 

My xbench results:

 

Results 19.91

System Info

Xbench Version 1.2

System Version 10.4.1 (8B1025)

Physical RAM 768 MB

Model ACPI

Drive Type IC25N040ATCS04-0

CPU Test 12.29

GCD Loop 67.55 3.56 Mops/sec

Floating Point Basic 58.53 1.39 Gflop/sec

vecLib FFT 3.65 120.43 Mflop/sec

Floating Point Library 50.75 8.84 Mops/sec

Thread Test 47.14

Computation 35.26 714.40 Kops/sec, 4 threads

Lock Contention 71.08 3.06 Mlocks/sec, 4 threads

Memory Test 28.86

System 23.17

Allocate 74.48 273.52 Kalloc/sec

Fill 18.04 876.93 MB/sec

Copy 16.51 340.94 MB/sec

Stream 38.25

Copy 35.89 741.37 MB/sec

Scale 36.11 746.08 MB/sec

Add 40.73 867.68 MB/sec

Triad 40.87 874.38 MB/sec

Quartz Graphics Test 21.48

Line 24.02 1.60 Klines/sec [50% alpha]

Rectangle 13.47 4.02 Krects/sec [50% alpha]

Circle 15.62 1.27 Kcircles/sec [50% alpha]

Bezier 48.00 1.21 Kbeziers/sec [50% alpha]

Text 31.17 1.95 Kchars/sec

OpenGL Graphics Test 69.60

Spinning Squares 69.60 88.30 frames/sec

User Interface Test 12.21

Elements 12.21 56.04 refresh/sec

Disk Test 13.98

Sequential 22.45

Uncached Write 18.58 11.41 MB/sec [4K blocks]

Uncached Write 19.38 10.96 MB/sec [256K blocks]

Uncached Read 36.60 10.71 MB/sec [4K blocks]

Uncached Read 22.01 11.06 MB/sec [256K blocks]

Random 10.15

Uncached Write 3.27 0.35 MB/sec [4K blocks]

Uncached Write 22.93 7.34 MB/sec [256K blocks]

Uncached Read 49.03 0.35 MB/sec [4K blocks]

Uncached Read 41.19 7.64 MB/sec [256K blocks]

Link to comment
Share on other sites

whuddup. I have the same laptop as u, i just upgraded to 1gb ram and put in a toshiba 80gb hard drive. i installed osx and my wireless doesnt work either, but my touch pad works. i dont have the yamaha soundd, but i do the have sound through the ac97 intel onboard sounds. i think i have similar scores too since we do have the same comp! congrats man on ur install.

 

 

yep my nic is working but not the wireless.

Link to comment
Share on other sites

Wow! Your scores are so much better than mine! I have a 505AP which has a Pentium M 2.0 (so a faster processor!) and 766M of RAM. I'm comparing our xbench scores now and see some strange things, such as yours says that your model is ADP,2 and mine is listed as ASPI (if I boot with " platform=x86pc" this entry is missing, but it is no faster. Plus, then no battery icon.) Also, your graphics scores are much higher than mine.

 

What patches have you applied? Maxxuss sse2-sse3? Any graphics ones?

 

Thanks, Rollo.

 

My xbench results:

 

Results 19.91

System Info 

  Xbench Version  1.2

  System Version  10.4.1 (8B1025)

  Physical RAM  768 MB

  Model  ACPI

  Drive Type  IC25N040ATCS04-0

CPU Test 12.29

  GCD Loop 67.55 3.56 Mops/sec

  Floating Point Basic 58.53 1.39 Gflop/sec

  vecLib FFT 3.65 120.43 Mflop/sec

  Floating Point Library 50.75 8.84 Mops/sec

Thread Test 47.14

  Computation 35.26 714.40 Kops/sec, 4 threads

  Lock Contention 71.08 3.06 Mlocks/sec, 4 threads

Memory Test 28.86

  System 23.17

   Allocate 74.48 273.52 Kalloc/sec

   Fill 18.04 876.93 MB/sec

   Copy 16.51 340.94 MB/sec

  Stream 38.25

   Copy 35.89 741.37 MB/sec

   Scale 36.11 746.08 MB/sec

   Add 40.73 867.68 MB/sec

   Triad 40.87 874.38 MB/sec

Quartz Graphics Test 21.48

  Line 24.02 1.60 Klines/sec [50% alpha]

  Rectangle 13.47 4.02 Krects/sec [50% alpha]

  Circle 15.62 1.27 Kcircles/sec [50% alpha]

  Bezier 48.00 1.21 Kbeziers/sec [50% alpha]

  Text 31.17 1.95 Kchars/sec

OpenGL Graphics Test 69.60

  Spinning Squares 69.60 88.30 frames/sec

User Interface Test 12.21

  Elements 12.21 56.04 refresh/sec

Disk Test 13.98

  Sequential 22.45

   Uncached Write 18.58 11.41 MB/sec [4K blocks]

   Uncached Write 19.38 10.96 MB/sec [256K blocks]

   Uncached Read 36.60 10.71 MB/sec [4K blocks]

   Uncached Read 22.01 11.06 MB/sec [256K blocks]

  Random 10.15

   Uncached Write 3.27 0.35 MB/sec [4K blocks]

   Uncached Write 22.93 7.34 MB/sec [256K blocks]

   Uncached Read 49.03 0.35 MB/sec [4K blocks]

   Uncached Read 41.19 7.64 MB/sec [256K blocks]

 

As of that xbench result i was using the iso dev patch test 3 by br0adband and bender12. As of right now I just reinstalled OSX but with the release1 patch applied. check it out, it's in the sticky of hte osx installation section of the forum.

Link to comment
Share on other sites

 Share

×
×
  • Create New...