Jump to content

Can't install iAtkos 10.5.5 on Palit P35A


iTrooper
 Share

1 post in this topic

Recommended Posts

I've tried to provide as much information as possible for anyone who wishes to ask me "But what hardware are you running on your system?"

 

Well, I'm using this motherboard here

http://www.palit.biz/en/products/mb_intel_P35A.html

 

I've done an CPUZ export here for more details on what CPU and memory I have.

Html Version here http://itrooper.com/cpuz.htm

Detailed version here http://itrooper.com/cpuz.txt

 

Being a Dual SLI mobo, I've decided to remove my NVidia 9500 card and inserted my older Palit 7900 card as it seemed to be more friendlier with OSX since drivers for 9xxx seem to be a massive headache and only seemed to work on 10.5.5 (which I'm trying to install in order to use my 9500) oh the irony.

 

I'm using an old 40gig IDE for the Mac, so no need to play with partitions as I've dedicated a hard drive specifically for OSX. My Windows partition and storage drive are both SATA and not a concern right now, I just want to be able to install it like I used to before.

 

The 40gig IDE DOES have a copy of OSX installed on it before, and theoretically should boot up, but nothing happens.

 

I've tried an old iAtkos 10.4 cd and iAtkos 10.5.4 cd, and both worked fine on the older motherboard (4COREDUAL-VSTA) using the exact same CPU and 40gig IDE hard drive (ram is new though).

 

But on the new mobo, none of the CDs can get past the apple logo, it just hangs there forever. No cd drive or hd drive lights doing anything.

 

I've disconnected the SATA drives and still no luck, I'm just running out of ideas. I made sure the CDs were faulty or not by popping them into a friends old laptop and it managed to get to the install screen without the need for any commands so I know the CDs are fine. Although it seems the 10.5.5 disc is definitely more iffy.

 

I've tried to have a play with my bios settings but not totally familiar with what I should be tweaking to get the ball rolling. If I could at least get to the install screen, at least I'd know there was some hope.

 

I've tried the Boot 132 iso/disk as well, still no luck either :)

 

Is there any other information anyone needs? I probably missed something, so please don't hesitate to ask and I shall provide ASAP.

 

I would be forever grateful if anyone can help me solve this problem.

 

Thank You :)

Link to comment
Share on other sites

 Share

×
×
  • Create New...