Jump to content

can't install iPC 10.5.6 on AMD machine


liviot
 Share

1 post in this topic

Recommended Posts

This is what I did: used iPC 10.5.6 (the latest one... final) for these specs:

AMD Sempron LE-1100 processor, some ASRock motherboard with an nForce430 chipset (ALC 888 audio) and an nVidia GeForce 7200 GS video card. Used these kexts/options: Voodoo Kernel 9.5.0 with seatbelt.kext, nForce LAN Driver, AppleNForceATA nforce drivers, NVInject 0.2.1 256 MB, ALC888 drivers, Patched USB drivers and the PS/2 drivers, some applications I thought were useful and nothing else... it installed just fine in like 20 minutes, then asked for an initial reboot... It gets stuck at the apple logo and an error text comes up (kernel panic). If I try to restart atferwards and select Macintosh HD at boot it gets stuck @ the apple logo and shows a stop sign (crossed circle)!

 

Tried removing all kexts at installation and doing a base install with the default vanilla kernel (didn't work), tried checking only voodoo 9.5.0 at startup, didn't work, used other kernels as well and still didn't work. No matter what options I check I get a kernel panic after installation when it asks for a initial reboot. Ooh and tried the -v flag boot to see what the problem is... some random text is generated very fast and then it just stops at a black screen... with NOTHING written on it...

 

AM I MISSING SOMETHING??

 

I really tried to research the installation process for my computer and I think I selected the right distribution/options @ startup... what's the problem?? is my hardware not supported? cause the wiki says otherwise... ;)

Link to comment
Share on other sites

 Share

×
×
  • Create New...