Jump to content

Installing iPC 10.5.6 on a pc


2 posts in this topic

Recommended Posts

So I tried the install once. It all went fine, but on boot it hangs with the apple with the x - so im assuming i installed the wrong kexts.

Please guide me as to exactly which customisation options to select:


My Pc:

Q9550 processor

Intel DP43TF Motherboard

4GB Corsair XMS2 DHX 800MHz DDR2 Dual Channel Memory Kit

Sapphire Radeon HD4830 - 512MB

Pioneer DVR-216DBK 20x DVDRW

640GB Western Digital Caviar Blue 3.5" Hard Disk Drive

Edimax nMax Wireless 802.11n PCI Card

550W Gigabyte Superb 550P Power Supply

PS2 keyboard






Check out my medical revision website - http://www.MedRevise.co.uk


on boot it claims that firewire is not set, so setting it to "full secure"

then it goes to waiting for root device again.


But like I say - i assume this is because I haven't set the correct kexts

Link to comment
Share on other sites

Ok. I have it up and running. but i can't get wifi working, and without that i can't install any of the needed drivers for anything else. i ran system profiler, and it told me that the wifi is

04:02.0 Network controller [0280]: RaLink Unknown device [1814:0601]


I have an edimax ew -7728in PCI card

I also have a usb swlut-54125, which i could use instead


Any idea how to get either of these working?


Managed to get wifi working. display drivers are my only real problem now. Any ideas. I have an HD 4830. I use dual screens, and if i could get them working, then im a happy boy!




Link to comment
Share on other sites


  • Create New...