Jump to content

ideneb 10.5.6


3 posts in this topic

Recommended Posts

I installed Ideneb 10.5.6 on my machine over the weekend. I did a clean wipe of the old osx partition and installed from scratch. Installation process went fairly smooth, and I managed to get

my wifi and audio working perfect with just a few additional kexts.


then i installed this:

http://forum.insanelymac.com/index.php?showtopic=125569 v0.62.7


and this:

Install Slice's USB kexts (all four) http://forum.insanelymac.com/index.php?showtopic=117029


I was getting kernel panics when i mounted a dmg, but i did the seatbelt fix, and that solved that issue. so after being on all day, playing music, downloading torrent, etc, i loaded up photoshop and tried to push it a little bit. It did not take long before I started getting kernel panics, I have attached the pictures of the panics.


here are my machine specs, I am running the 9.5.0 voodoo kernel that comes with the Ideneb 10.5.6 install...



Evga LGA 775 (nForce 750i SLI)


Core 2 Quad Q9300 Yorkfield 2.5 Ghz LGA 775 Quad Core


2x OCZ Reaper HPC 2Gb 240Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Duel Channel


XFX GeForce 7900GS 256MB 256-bit GDDR3 PCI Express x16


Would love any advice as to why this is happening, and how i could stop it. the machine is running quite well with the exception of these kernel panics.




I just found this:




seems like the same issue (?).


I am going to try installing these other kext's when I get home, do i need to remove anything before installing these? if so how do i do that? =]







Link to comment
Share on other sites



I got kernel panic when download something with safari and mount it with disk utility.


Any had solved this kernels panic?


My PC is a Dell Precision 670, dual Xeon 3Ghz, IDE HD, no SCSI with Ideneb 10.5.6 installed.


In this machine I dont found the ethernet NIC driver for MacOS.





Link to comment
Share on other sites


  • Create New...