Jump to content

cpus=1 required for stable wireless


2 posts in this topic

Recommended Posts

Apologies if this is a common issue, I tried searching for similar topics, but could not find one.


System Information:

Core 2 Quad Q9300

4GB Ram

P5N-D nForce 750i Mobo

D-Link WDA-2320 PCI Wireless Card


Install Information:

Installer: iDeneb v1.4

Kernel: Voodoo 9.5.0

Wireless: Atheros Airport



I installed iDeneb v1.4 (10.5.6) on my PC with no issues. The system runs fine with everything working, but I am forced to use only one core to keep my wireless stable. If I run with all four cores, the system works perfectly except for the wireless. It will eventually lose connection to the Wireless Router and is not able to see it on the list of available routers. A reboot is required to fix the issue. It almost seems that is loses connection when the wireless card is handling a decent amount of data traffic.


I had originally though the problem was related to Adium, but even without running Adium the issue still occurs. My console log shows Firefox calling the debugger five or six times in a row when my internet fails, but I imagine this is because the connection was lost.


I am at a loss as to what the problem is, and I am having a hard time locating anyone who has a similar issue (wireless works fine, but only with one core active). Any help would be greatly appreciated as I would love to run all four cores, and this is the only remaining issue.



Link to comment
Share on other sites

Could it be a timing issue with the bus/RAM/CPU? I'd make sure to run all at their stock frequencies first to see if that doesn't help, and then play with them a bit.

Link to comment
Share on other sites


  • Create New...