Jump to content

can't install iDeneb v1.3 10.5.6?


5 posts in this topic

Recommended Posts

I am still noop didn't got any of the osx86 working in my machine till now after 5 DVD burned any way



my system info


processor : amd 64 x2

motherboard: gigabyte GA-MA74GM-S2

VGA : ATI HD 2100 built in

using : ATA HDD


USB: mouse

PS2: keyboard


i tried first Kalyway 10.5.2 (Intel_Amd) and was having problems with no root device and after changing DVD cable it works but i was disable the usb controller cause I was having problems with i enable them from the bios "OHCI ...." so I installed it without the mouse and did amd patches and install done .... restarting ... after that it didn't boot so I used my DVD to boot and I choosed which driver i installed in then clicked "enter" and gived me error " Mac OS Version: Not Yet Set" . so I gaved up and tried this "iDeneb v1.3 10.5.6"


It stand in line about "PS2 apple keyboard error"


plz help I want work that mac in pc ... thanks in advanced

Link to comment
Share on other sites

nice thanks :) , I got finally installed after some tries mouse working now , but still keyboard error ... finally I got the lang window but i can't type any thing hehee I will try "ApplePS2Controller.kext" I read how i install it but can it be installed after installtion .


I mean I can boot again with DVD then go to the terminal then install it and it will work ...

Link to comment
Share on other sites


  • Create New...