Jump to content

Why is help is very lacking around here


Jonnn21
 Share

7 posts in this topic

Recommended Posts

This is suppose to be one of the best OSx86 sites around. Yet I feel like I post something just as my own notes of what i've done. No one even ventures to try and suggest something. I look around and all the other questions are being answered.

 

Am I just asking the wrong questions or am I not wording them correctly?

 

Compaq Presario F579WM

 

Athlon X2 1.7ghz

1gb Ram

120SATA HDD

DVD/RW ( not sure if its SATA though )

 

Have tried, Kalaway, Ideneb, LEO4ALL, iPC and LawlessPPC

 

NONE of them work. I cant even get them to boot into the installation anymore. I did have Kalaway installed and working like a dream. I then restarted and it all went to H LL. Now no image at all will remotly give the installation screen. I used to be able to at least get the language selection screen.

 

It usually stops are various points no matter what switches I put in. Ive tried -x -v cpus=1 and everything in between.

 

Please someone want to sit down and try to figure this out with me. Ive been trying for over a month. Like I said I HAD it working just peachy one day until a restart so i know for a fact it works. I just need to get to the installation screen again.

 

Thanks for anyone that is willing to assist.

 

Jon

Link to comment
Share on other sites

This is suppose to be one of the best OSx86 sites around. Yet I feel like I post something just as my own notes of what i've done. No one even ventures to try and suggest something. I look around and all the other questions are being answered.

 

Am I just asking the wrong questions or am I not wording them correctly?

 

Compaq Presario F579WM

 

Athlon X2 1.7ghz

1gb Ram

120SATA HDD

DVD/RW ( not sure if its SATA though )

 

Have tried, Kalaway, Ideneb, LEO4ALL, iPC and LawlessPPC

 

NONE of them work. I cant even get them to boot into the installation anymore. I did have Kalaway installed and working like a dream. I then restarted and it all went to H LL. Now no image at all will remotly give the installation screen. I used to be able to at least get the language selection screen.

 

It usually stops are various points no matter what switches I put in. Ive tried -x -v cpus=1 and everything in between.

 

Please someone want to sit down and try to figure this out with me. Ive been trying for over a month. Like I said I HAD it working just peachy one day until a restart so i know for a fact it works. I just need to get to the installation screen again.

 

Thanks for anyone that is willing to assist.

 

Jon

 

You need to post screen shots of the frozen boot screens when booting with -v.......otherwise forum members will have no starting point from which to offer advice......

Link to comment
Share on other sites

You need to post screen shots of the frozen boot screens when booting with -v.......otherwise forum members will have no starting pointfrom which to offer advice......

 

umm ok. how in the world do I do that if its on another computer, I Suppose I could take a picture with a camera. Would that do it for the help?

Link to comment
Share on other sites

most folk are either using their hac to the fullest, or going through the same relentless headache that accompanies osx86 as you are. but i'll give u some points while i'm on here. try each individually and see what happens.. 1. make sure nothing extra is connected to your machine (ext hard drives, expansion cards, etc) 2. burn new kalyway disk (u might have damaged ur disk) 3. dl new image and burn that one (just to be sure) 4. boot from gparted and start from scratch (partition/ format)

 

good luck

Link to comment
Share on other sites

I guess im just irritated cuz I had it working, So I know I can do it. Just frustrating that it completely bombs now.

I guess ill try another kalyway disk.

 

Would you say that is the best disk to use for an NForce MCP51 and AMD Proc?

 

Ill keep trying. I just hate wasting dvd's lol

Link to comment
Share on other sites

 Share

×
×
  • Create New...