Jump to content

"Everything tried, but I dont give up! How to run it?" RESOLVED... one more ask


6 posts in this topic

Recommended Posts

I have got really old thing....

Soo motherboard is SE7525GP2 with : Northbrige intel 7525, Sounthbridge 6300ESB, ATI rage graphics....


I have got two 3,6ghz processors with 2mb cache L2 with Hypet Thrending. CPU-Z is telling that i have got SSE,SSE2,SSE3,EMT64, so I think no problem with 64bit system. Everest is telling that my CPU dont have "IA Supplemental SSE 3" still I dont know is it important thing?


Graphics card is refer 4850, so 10.5.6 version is what I need.

Music card... I have got "working": X-FI, Live.... X-FI go out and old live is replace it.

I have got 4x1gb DDR 266mhz ram.....


I connect my mouse trought my monitor DELL SP2208WFP


What Im doing when install OS-X

Turn of sata controller

Turn of HT in processor

Set to boot from DVD on IDE, after that 320gb WD on IDE


I tried to run the newest:

iAtkos_5i computer is restarting one second

iDeneb stuck "still waiting for root device"

iPC OSx86 there I can't run installer becouse is saying the same thing in iDeneb after install....


Any ideas how to get this working?

I have got also x800 graphics card but I dont thing this will help. I intall OS-X 4-8 moths ago with iAtkos? but 4850 wasnt working so I forget about it...

Link to comment
Share on other sites

Still waiting for root device

This is generally one of three things:

1. If you are using PATA (The old IDE Ribbon Cable Drives) you will want to make sure that the drive you are installing to is set to MASTER via the jumpers and the actual drive itself. Id also recommend that you have the drive on the cable's first connector.


2. If you are using SATA drives try going into the BIOS and changing the SATA Mode from AHCI to IDE.


3. Chipset related. If your booting the install disk and are getting this issue and the first two do not fix the problem its probably chipset related. In the case of SATA, some motherboards have more than one SATA control and so one or the other may be compatible. You can check your user manual or online to see if this is the case and then plug into the appropriate connector.

Link to comment
Share on other sites

I tried with ideneb...


kernel 9.5 voodo stuck at "still waiting for root device"

Orginal kernel? stuck at black screen when tried -f -v, when I made non of them I got apple logo with no animation.


I install only one kernel and and Polish language.



I give you screen from boot, and my bios config.













Link to comment
Share on other sites

As you can see everything was allright and still non 10.5.6. distro workd.


I install Kalyway 10.5.2. and its working....



Whats my problem if everything working?



1)Do I really need to get to 10.5.6. to install proper drivers for ATI?

2)Do I need to use specific kernel to make it??

3)Is there a kernel version that I have to update for each one of update?


I have got pentium 4 based processor I think based on series 6xx 90nm because I have got 2mb cache L2 EMT64, SSE3


So now Im working on sleep kernel 9.2.


1) If for first quastion answer is yes, how can I do it on my machine?

I download kalyway update 10.5.3. Install update after that I didnt restart becouse I install one of this two kernels (that non-vinila I have installed)


After this update I run with F8 type update -v and I stucked at Jettisoning kernel linker....

Link to comment
Share on other sites

I reinstall all and install kalyway 10.5.2.

I download 10.5.5. combo update and I install it with flibblesan tutorial:) THANK YOU!!!

With this one tutorial I get to 10.5.6. after that install 4850 was easy part.



NOW I have a problem... I dont have music card compatible with OSX. My live is broken....


What will be the best music card for OS-X, need something for 20$-50$.... used or new I dont care.....

But keep in mind I want to install snow leo.... Need help really.

Link to comment
Share on other sites


  • Create New...