Jump to content

Please Please Help...


2 posts in this topic

Recommended Posts

For the last 4 days the only thing I tried, day and night, was trying to install os x on my PC. I did it before with no problems but I had a different system. Now I have E8400, motherboard Asus P5Q pro with chipset P45, evga gtx 260, 4gb ram corsair, 2 hdd seagate 1 has 150gb and other 300gb.


I tried many distributions and I always have the same problem, after installation, right after bios it says insert boot device and press any key. I think mbr is broken. The only way I can boot into os x is with dvd and typing -v rd=disk0s1 (or 0s3 or other variations). I tried to activate, write mbr or whatever from terminal in the installation from dvd. I use this:


diskutil list (to know your partition number)

fdisk -e /dev/rdisk0

flag 2 (put your partition number of leopard)






but when I type write it says permission denied :( If I do it from os x after booting with the dvd it says the device cannot be accessed exclusively and asks for reboot and if I do it nothing happens. I tried with storage devices in bios in ide and ahci and I can usually install with ahci but same problem, can't boot into os x. I even flashed bios with the one here http://www.insanelymac.com/forum/index.php?showtopic=144020

helpppppppppppp, I think I'll go crazy if I can't do it in the next few days.

Link to comment
Share on other sites


  • Create New...