Jump to content

Fujitsu Lifebook P7010?


4 posts in this topic

Recommended Posts

Anyone ever gotten Leopard installed on a P7010?

 

Seems like standard Intel hardware...

 

 

Pentium Dohan 1.2GHz

1GB RAM

60GB IDE

Intel GME 855

1280x768 10.6" display

AC97 audio

RealTek RTL8139 Ethernet

IDE DVD/CDRW

Intel 2200 WiFi

etc...

 

I've tried kalyway 10.5.2, iPC 10.5.6, and an unknown version of iATKOS and it always hangs at "can't read user-specified local hostname; using default bDevice-0000000000.localb instead"

 

This thing would make a kickass hackintosh...

Link to comment
Share on other sites

  • 6 months later...
  • 2 months later...
Did you have any luck with leopard on the P7010? Windows 7 is a no go. It runs quick but I cannot get the graphics working as intel do not provide a driver. I tried the vista XDDM driver but this BSODs.

 

Regards

 

Paul

 

Hi Paul,

 

Win7 installs fine on P7010, use the win2k drivers from the fujitsu website for the display. All works, and with no missing/broken devices in device manager. Is quite snappy with 1GB ram.

 

Darwin and the install works ok, but stops during full boot with iATKOS with last line being using x number of buffers message.

Will post proper message about where it gets stuck soon.

 

Regards,

 

Biomorph.

Link to comment
Share on other sites

Hi Biomorph.

 

I might try again. Did you just run the setup on the fuji graphics drivers? Did you set compat mode on the setup to W2K. Did you install from device manager via the .inf? Any advise appreciated

 

I had many goes with different drivers. I tried various XP and the vista drivers using DriverMax. Always either ! in device manager or a BSOD.

 

Paul

Link to comment
Share on other sites

 Share

×
×
  • Create New...