Jump to content

Problems with iAtkos 10.5.6 and GA-EP35-DS4


3 posts in this topic

Recommended Posts

Hello everybody, I am a bit desperate to see if I can help ...

 

I have installed the latest version of iatkos and updated to 10.5.6, all in the top without problems, the programs seem to work well, I've installed all the software updates until today. The computer on which I installed is:

 

INTEL QUAD CORE Q6600 A 2.4

PLACA GIGABYTE EP35-DS4

2 HD SEAGATE 500GB SATA

1 Samsung SATA 300 (WHERE HAVE LEOPARD)

4GB DDR2 800 RAM MEMORY

RECORDER SATA ASUS DRW-2014L1T

ATI RADEON HD 3870

KEYBOARD AND MOUSE LOGITECH MX5500

AND IF USED AS AN AID FOR IPHONE 3G

 

This is what I have marked in the installation of iAtkos

 

NETKAS PC EFI V9

APPLE DECRYIPTER

SMBIOS EFI

I HAVE NO MARKINGS NO KERNEL I guess DEFAULT IS VANILLA 9.6.0

REMOVE POWERMANAGEMENT

PS/2

REMOVE THERMAL KEXTS

OHR

ATI HD 2xxx 3XXX

DISABLE KEXT

INTEL SATA

 

I have 3 main problems (in all it gives me Kernel Panic, and the gray screen of YOUR COMPUTER NEED TO RESTART ....) which are:

 

1 .- If any attempt to decompress files with many (50 or 60 rar) I think I tried all that and nothing decompressors

 

2 .- If I try to burn with Toast Titanium DVD 10 of more than 4.5 Gigas and first have to recompress the same, KP.

 

3 .- Using DVD Remaster 5.5.1

 

In principle I am going with these 3, I do not know if I happen to any more, I'm desperate, I tried to reinstall a couple of times and nothing. Also I tried to Verify / Repair Disk Permissions and nothing

 

Any help is welcome because I'm a newbie in this Kext and replace the kernel and other ...

 

Thanks in advance and best regards,

Link to comment
Share on other sites

 Share

×
×
  • Create New...