Jump to content

Cant Auto Boot


johnnyqq
 Share

2 posts in this topic

Recommended Posts

PC Specs:

Dell Dimension 9150 2.66GH

3Gb ram / Sparkle Nividia GForce 8500GT 512MB / CI QE yes/ Apple Fax modem / Logitech headset w&mic /1X500Gb WD Sata 1X500Gb Seagate HD/ Trendnet KVM

 

scenario: Initial Kaly 10.5.2. install went without a glitch. However Spent entire day trying to boot after a Kaly10.5.3 & 10.5.4 update. PC keeps going into loop (rebooting) into the initial darwin string.

 

After a while it dawned on me to press F8 which I then entered manually "sleepkernal and speedstepkernel" and bingo it booted to the Desktop. At the desktop "About this mac" confirms update to 10.4 however if I restart the PC, it will not reboot normally without my intervention. It will go into constant loop and initial black screen boot. To get it to boot to the Desktop again I have to F8 and type a kernal.

 

My question is what BROKE? How can i get this to reboot automatically to the desktop without typing a "kernal" type?? I looks like the BOOT loader broke.

 

Will appreciate anyones help.

Link to comment
Share on other sites

PC Specs:

Dell Dimension 9150 2.66GH

3Gb ram / Sparkle Nividia GForce 8500GT 512MB / CI QE yes/ Apple Fax modem / Logitech headset w&mic /1X500Gb WD Sata 1X500Gb Seagate HD/ Trendnet KVM

 

scenario: Initial Kaly 10.5.2. install went without a glitch. However Spent entire day trying to boot after a Kaly10.5.3 & 10.5.4 update. PC keeps going into loop (rebooting) into the initial darwin string.

 

After a while it dawned on me to press F8 which I then entered manually "sleepkernal and speedstepkernel" and bingo it booted to the Desktop. At the desktop "About this mac" confirms update to 10.4 however if I restart the PC, it will not reboot normally without my intervention. It will go into constant loop and initial black screen boot. To get it to boot to the Desktop again I have to F8 and type a kernal.

 

My question is what BROKE? How can i get this to reboot automatically to the desktop without typing a "kernal" type?? I looks like the BOOT loader broke.

 

Will appreciate anyones help.

 

 

 

Now I have installed chameleon and do get the Chameleon boot screen but when I select the volume I get a quick flash of grey and then it goes black and into the rebooting loop. I also notice that when I type "update -v" I am able to boot to the desktop.

 

So i determined that the Main Boot record has been damaged by 10.5.4 update, If someone can help will appreciate it.

Link to comment
Share on other sites

 Share

×
×
  • Create New...