Jump to content

iPC installation on a GA-G33M-DS2R suggestions


1 post in this topic

Recommended Posts

Hello everybody, I successfully installed the Kalyway 10.5.1 many months ago on this motherboard following the instructions provided at: http://www.insanelymac.com/forum/index.php?showtopic=71338


It has worked great! Doesn't properly shut down the power supply, but has been very stable and great! I have 5 sata drives and it's humming along fine with a 8800 msi gts


I now want to try the iPC 10.5.6, I have tried a few installations iterations but nothing seems to work, I get the same problem error when starting up with verbose:


"Launched version 5.6 (v514.24) Launch has failed to launch DirectoryService com.apple.DirectoryService instance - exiting this instance with error <1100>"


This error just repeats to infinity!


Here are the details for the GA-G33-DS2R Motherboard(http://www.gigabyte.com.tw/Products/Motherboard/Products_Spec.aspx?ClassValue=Motherboard&ProductID=2534&ProductName=GA-G33M-DS2R)


1. Northbridge: Intel® G33 Express Chipset

2. Southbridge: Intel® ICH9R

3. Realtek RTL8111B LAN Controller

4. Realtek ALC889A 8 Channel Audio Codec


If anybody has any ideas please let me know, I'm not an expert, but would love to know the settings you think I should use to make this work. When I try it using a non-verbose mode it starts up, then spins at the apple logo for a while, then a small white circle with a slant through it shows up and the hd's spin down.



Thanks in advance!

Link to comment
Share on other sites


  • Create New...