Jump to content

Toshiba Qosmio X305-701- iAtkos v5


3 posts in this topic

Recommended Posts



I was able to install iAtkos v5 on my Toshiba:


Chipset: Mobile Intel PM45 Express

Intel Core 2 Duo Processor P7350 (working)

4GB DDR3, 1066Mhz (working)

Vista on Primary HD 320GB, Leopard on Secondary HD 200GB (working)

Nvidia GeForce 9700M GTS Video Card 512MB (not working)

Harman/kardon stereo speakers (not working)

Integrated Camera (not working)

Ethernet (working)

Bluetooth (not working)


I'm not able to adjust my resolution, hear sound, or use my bluetooth. I've tried the included drivers with the CD for my Nvidia but none have worked thus far. Any suggestions or known conflicts with my system/specs?

Link to comment
Share on other sites

  • 5 months later...



Sorry to bother you but I have noticed you, psychotropic and I have the same laptop, so I would like to share my experience with OSX 10.5.7 on this machine till today and I hope some of them be helpful for you also.


In fact I have a Toshiba Qosmio X305-Q705 which is basically the same machine, same hardware but different model number. The only different is that I am using a second 500GB hard disk for OSX and Data in separate partitions.

I was able to install iDeneb 10.5.7 by using the following options during the install only as showed below; otherwise I got an IOAPIC error or a kernel panic error (when using cpus=2):


970 -v -x cpus=2


After rebooting no errors and I was able to enable the sound (ALC272 http://www.insanelymac.com/forum/index.php?showtopic=159170) and bluetooth (TOS6205 http://www.insanelymac.com/forum/index.php?showtopic=156596) by using the drivers located in InsanelyMac.


The camera works with CamTwist but we need to enable QE first before using the camera:



Note: it is known that our model of Chicony camera works with CamTwist.


Currently testing SD Card reader with this driver:



So it seems almost all devices are supported except for the video card where I am not able to change the screen resolution or even enabling QE/CI, in spite of during the installation I have selected NVDARWIN 512MB.


Were you able to enable QE/CI for the nVidia 9700M GTS?


Currently I am reviewing the following links in order to see if there is any way for enabling QE/CI via GFX Strings:






Also I got this summary from a Google search but it seems the link is broken:


"Hi, I got QE/CI working on my 9700m GT (Laptop is an Asus G50v-A1) with resolution changing but the performance in OpenGL apps is sort of awkward. ..."


9700m GT (g96) with QE/CI working but strange 3d performance ...



Would you please help me about it?


Thanks in advance, any help regarding the video is appreciated.



Link to comment
Share on other sites

  • 2 months later...

  • Create New...