Jump to content

Booting/Installation... Many Issues

2 posts in this topic

Recommended Posts

i have 3 versions of OSX:

  1. iDeneb 10.5.5
  2. Kalyway 10.5.1
  3. Kalyway 10.5.2

last year i installed Kaylway 10.5.1 with a fair amount of success. i got the OS installed and booted up. at the time there were no working ktexts for my nVidia 9600GT so i was stuck at 1024x768 and i had a hell of a time getting my Netgear 311 (something or other) wifi card to work. when i finally got my WiFi working i started playing with Ktexts for my Graphics Card and ended up having to reinstall because i screwed something up. after a reinstall i could never get the WiFi to work again, so i decided to give up until there was better support for my hardware.


fast forward to now, i downloaded iDeneb 10.5.5 and Kalyway 10.5.2 a few months ago, hoping to get everything working. i saw Kalyway's release in particular had better video driver support and wifi support all built into the installation.


i tried to install iDeneb first so i'd have the latest version of OSX. i burned the image to a disc using ImgBurn and recieved no errors while it verified the data. as soon as i tried to boot with the disc however, i recieved an error: Memory allocation error (0xdeadbeef, 0x0). i tried removing one dimm of ram but was unable to get past the error.


next i burned Kalyway 10.5.2 to a disc and verifed the data had burned correctly. i booted up with the disc no problem, the only difference i noticed during install was that my PS/2 keyboard was no longer natively working, i'm not sure if i need a USB keyboard for the latest Kalyway release? anyway after install, i attemped the first boot... i get to the grey screen with the apple logo and spinning icon. after a couple minutes of that, i get that default error about restarting your computer and it refuses to boot the OS. the particular error is the one that says: "You need to restart your computer. HOld down the Power for several seconds or press the Restart Button".


it should be noted i'm booting from a 8GB thumb drive, while last year i was booting from 250GB HD. i also noticed Kalyway no longer tells you to only load 1 of each Driver from the "Customize" menu when you are installing, does it not matter anymore?


i'd really love to get this working, especially with the new graphics support and wifi support built in. if i could just get everything running, i'll buy a legit copy of OSX and use the guide for installing with Retail DVD. any help would really be appreciated, i don't understand why i can't get either release to work when i had it working last year.


heres my system:

Gigabyte GA-P31-S3G Motherboard (Intel P31 Chipset)

Intel Core Duo 2.33Ghz (1333FSB/Conroe)

eVGA 9600GT (512MB)

WD 240gig SATA150(7,200rpm 16mb cache) x2

G. Skill Dual Channel DDR2 1066 (4Gigs)

Plextor 16x/48x DVD+-RW SATA150

Seasonic 500W Power Supply

LIAN LI PC-G70B Full-Tower

ViewSonic 19" VP191b LCD Monitor

Link to comment
Share on other sites

should i just start, removing drivers from the custom install until i get a boot? is there anyway to remove drivers i've already installed, to test if it's bootable... so i don't have to keep reinstalling. please i'm looking for any help here.


i'm look at the guide, it mentions you can load different kernels at boot, does that include other things? can i load different video drivers at boot too? can i unload all drivers at boot? if so how?

Link to comment
Share on other sites


  • Create New...