Jump to content

Great Install, Everything Works, Minor Prob


1 post in this topic

Recommended Posts

I know this is my first post, but I plan on staying here for a long time. Helped me greatly to get this installed with Kalyway when I was having so much problems and could never get it installed


Well, I got it installed and surprisingly, everything works, even sound -_-. All I had to add in during install is Video Drivers.


Anyways, after I get it installed and everything and go to System Profiler, it quits Unexpectedly and will not load up. I've tried all kernels and still no go on the System Profiler. I searched around for this error and it was said to be fixed back in like 10.4.2 update :blink:


Anyways, if someone could help, I would be really grateful, would like to have that to make sure everything shows up in there right or pretty close to it.


My system specs are as follows. I will add them to my sig when I get the chance or remember to do it lol ;)


Mobo: MSI P35 Neo-F

CPU: Core 2 Duo E7200 @ 2.53GHz

Memory: 2 gig Corsair XPS

HDD: Seagate 200g Sata

Video Card: Nvidia 8500GT 1gb Edition


And the kernel I'm using atm is Vanilla w/ APPLESMBIOS




Nvm, I got it going know.


For some reason, I had to go into the "Get Info" and check "Run using Rosetta." To tell the truth, I have no idea what that is (thinking its something like running a program as XP in Vista? Making it look like its running on a older version of the OS?)


After that, it loads up fine and by what I can tell, I really don't have everything running good lol :wacko: Guess ill get the kexts for the things that are missing now lol

Link to comment
Share on other sites


  • Create New...