Jump to content

iDeneb 1.4 (10.5.6) trouble installation


al_leb
 Share

7 posts in this topic

Recommended Posts

Good evening!

 

This is my first attapt to install hackintosh, so please help!

 

hardware:

 

Biostar Tpower i45 (Intel P45+ICH10R, Audio Reltek ALC888|1200 HD Audio, integrated NIC Realtek RLT8168C(P))

 

CPU Core2Duo E6750

 

DDR2 800 4Гб

 

Video ATI 2600XT

 

other NIC, TV-tuner - not important, I think

 

SATA in AHCI mode

 

SATA1  - HDD WD3000BLFS

 

SATA2 - DVD/RW Asus 1814ИДЕ

 

Booting from DVD,

 

First  - boot with Vanilla was unsuccesfull. Anybody can explain why?

 

But min trouble - installation succesfull, reboot. 

 

Boot - apple on the screen and no activity of HDD.

 

Booting in -v -x:

error1e.jpg

 

 

error2q.jpg

My main BIOS Settings:

 

 

acpi.jpg

 

cpuk.jpg

Please help!!!!

Link to comment
Share on other sites

Disable C1E Support for one thing.......and try disabling APIC ACPI SCI IRQ.......

Link to comment
Share on other sites

After many manipulations only one help me - disable multicore in BIOS. After that iDeneb install and reboot with any trouble, but while setup new user kbd and mouse stop working - I use wireless Logitech complect. usbFix in customize don't help.

 

After that I install XxX 10.5.6. Final V2 on one core, no trouble with kbd and mouse. Sound while don't work, network - don't know yet.

 

Two question  - is there way to make working my Hackintosh on multicore?

 

Why my boot is so slowly - about 5 minutes or more. Is therу on every Hackintosh or there is the way to fix this?

 

Thanks...

Link to comment
Share on other sites

After many manipulations only one help me - disable multicore in BIOS. After that iDeneb install and reboot with any trouble, but while setup new user kbd and mouse stop working - I use wireless Logitech complect. usbFix in customize don't help.

 

After that I install XxX 10.5.6. Final V2 on one core, no trouble with kbd and mouse. Sound while don't work, network - don't know yet.

 

Two question - is there way to make working my Hackintosh on multicore?

 

Why my boot is so slowly - about 5 minutes or more. Is therу on every Hackintosh or there is the way to fix this?

 

Thanks...

 

You may require a modded BIOS......see here.......

Link to comment
Share on other sites

 Share

×
×
  • Create New...