Jump to content

Final Cut Pro Hang after start up


1 post in this topic

Recommended Posts

Dear all,


i have a OS X IPC 1.5.6 version installed on my computer. I'm trying to install Final Cut Pro 6 and hope it will runs well for production purpose. All of the hardware requirement have already recognized and run well, (the network card, the graphic adapter, etc). but untill now, i haven;t succeed launch Final Cut Pro. when i run it, it seems there are no problem with that. Untill all the panel open, then i start to click the menu, then suddenly the crusors are showing a "busy" activity and there is no respond to that click. And the FCP got hang.




Could anyone sugest me some solution for that? i've tried to update FCP to version 6.04 but the problem still exist.


Here are the list of the hardware:


Mainboard ASUS P5Q


Processor Intel Q8200, with Quadcore 2,33Ghz


RAM 2X2Gb V-Gen


NVidia GeForce 9500GT with 512 DDR2 VRAM (Quartz extreme support)


Onboard ALC1200 Audio device


SMC Ethernet Card with Realtek 8139 chipset


Western Digital 1TB SATA II Hard Drive






Thanks before.

Link to comment
Share on other sites


  • Create New...