Jump to content

Kalyway 10.5.2 Audio Driver for Lenove 3000 N100 076804U


by_ouef
 Share

1 post in this topic

Recommended Posts

Hey People,I am currently using Kalyway 10.5.2, so far so good, i have everything but sound and seriously I'm going crazy!!..... I've been trying to get the Sound working on my laptop but I haven't been able.

 

I've looked through every single forum but nothing,I downloaded this( http://psykopat.free.fr/apple/AppleHDA/bac...-6-2007full.rar) where you can find all text and drag them to the AppleHDAPatcher but nothing yet. I tried AppleHDAPatcher 17,16,13 and 20 and none of them worked.

 

I have a Lenovo 3000 N100 0768-04U

 

Here are the details:

 

Motherboard

BIOS Type Unknown (06/23/99)

CPU Type Mobile DualCore Intel Celeron M, 1600 MHz (12 x 133)

Motherboard Chipset Intel Natoma 82440FX

Motherboard Name Unknown

Multimedia

Audio Adapter Intel 82801AA I/O Controller Hub - AC'97 Audio Adapter [b-0]

IDE Controller Intel® 82371AB/EB PCI Bus Master IDE Controller

 

Please If you could do something I'd appreciate it..!!!!

 

Thanx

Best Regards

Link to comment
Share on other sites

 Share

×
×
  • Create New...