Jump to content

OSX86 10.5.6 and VMware Server problem


madman2233
 Share

2 posts in this topic

Recommended Posts

So, i finally got the install to run, but now its hanging at the very end. The VM just locks up after a while of doing nothing. sitting at "Time remaining: about a minute"

 

 

Heres my VM setup:

 

SCSI drive with MBR(tried guid also)(and tried IDE)

FreeBSD guestOS (tried other and Windows NT)

paevm=true

Intel SSE3

1 core

-----------

Heres the laptop im using it on:

C2D P8400 2.26ghz

4gb DDR3

32bit windows vista

PM45 chipset

9800M GTS 512mb

 

I've tried many combinations of processor/chipset packages and everything else. Im thinking this is where i got something wrong. All these packages are confusing.

 

 

I tried running a second install right after restarting it(without reformat) <-- didnt work

 

I've included a picture of the setup log when it hangs.

 

Anybody know whats going on?

 

I've also tried this on VirtualBox without result.

 

 

Right now the virtual machine is using 50% cpu just sitting there unresponsive.

post-401241-1238212993_thumb.jpg

Link to comment
Share on other sites

 Share

×
×
  • Create New...