Jump to content



3 posts in this topic

Recommended Posts

OK, I've spent all week playing with this and trying different things only to give up and come here for help.


Kalyway 10.5.2 upgraded to 10.5.6 **

GB P35-DS3L w/ Q9450

4GB DDR2-800

Samsung Spinpoint 750GB HDD

Seagate 7200.12 1.5TB HDD

Dual booting OSX and XP


I've tried the following:


EFI strings- all injectors removed from /S/L/E, permissions repaired and caches flushed through OSX86 Tools GUI. This results in the system booting and then when it goes to give me the desktop it goes from blue to black and it looks like its trying but failing to enable CI/QE (all I get is the mouse pointer and a black screen)


NVInject, NVDarwin, NVKush - All installed and removed (one at a time of course), set device id string in the kext along with the NV40, rasman and Geforce kexts, unable to activate CI/QE. None of these would work properly, all reverted to software.


I'm almost there - I've got audio, network, almost everything working except for this and shutdown/restart. I would appreciate the communities help. Thank you.


** I spent tonight trying to redo with Boot132 and retail 10.5.0 I bought on launch day in '07, however that was unsucessful as I'm dual booting, if I dont enable AHCI I cant see past 128GB, if I enable AHCI I get a kernel panic and the international no symbol.

Link to comment
Share on other sites

OK, for anyone who finds this thread in the future and wonders, I was able to solve it, but I had to format the OSX partition and rebuild the install. I think I had mucked too much with the kexts that it wasn't recoverable anymore. So reinstalling osx I was able to restore the kexts and I made sure that with each upgrade (10.5.2->3, etc) everything worked before I moved on.

Link to comment
Share on other sites


  • Create New...