Jump to content

Changed mobo, now ANY Install gets "Still waiting....


resac
 Share

1 post in this topic

Recommended Posts

Changed my mobo to M2N-SLI Deluxe, now ANY Install DVD hangs with "Still waiting for root device"

 

 

 

Of course I have searched for info about this on the forum but have not found anything relevant. I know that the "Still waiting for root device" is a very common problem with many different causes and, no doubt, solutions, but I believe my problem is a tad different. I (as a relative newbie) certainly have no idea of how to deal with it.

 

Here is the problem: until October 2008 I ran on a Gigabyte GA-M55PLUS mobo with two SATA HD, on one of which I installed in two partitions both Tiger, and Leopard (versions in my sig.) Both were installed without problems from DVD and always booted up within 1.5 minutes.

 

Then I changed to new mobo Asus M2N-SLI Deluxe, reconnected existing HDs, and when I (mistakenly as it turned out) found that I could not boot into either existing Tiger or Leopard OS, I tried to re-install from DVD, (tried for Tiger: JAS 10.4.8 AMD; uphuck_10.4.9_vs_1.3; and for Leopard: Zephyroth 0sx86 10.5.2; Leo4allv3final; iPC OSx86 10.5.6 Universal PPF5) but found for all MacOSX distributions that I tried, the install process from DVD hangs on the Still waiting for root device message

 

Now I have found that the installs of Tiger and Leopard on the existing partitions on the HD (as created for the earlier mobo system) do still boot, only both of them take approx 6 minutes of dark screen and no HD activity, from time of selecting the partition and starting Darwin, before they burst into full and usable life of the OS.

 

My guess is that this error is caused by the SATA driver on the install DVD which cannot properly deal with the nforce 570 sli chipset and therefore cannot find the proper SATA HD, and possibly another error in the nforce driver installed under both Tiger and Leopard on my machine, but how to proceed I do not know.

 

I am sure that there are those experts out there who will know what this points to and how to remedy this: what I would like to find out is how to overcome the "Still waiting..." error so that I can install later version of Leopard on my machine, and not have slow (6 minute wait) boot while the OS finds the relevant HD.

 

I can only hope that one of these experts comes across this post and would be kind enough to share their knowledge with one fairly inexperienced in these matters.

Link to comment
Share on other sites

 Share

×
×
  • Create New...