Jump to content

Leo on Vaio Fz19vn Allmost Done, need some help


2 posts in this topic

Recommended Posts

Hi to all,


I installed leopard on my vaio laptop but need some help to get all working.


Sony Vaio VGN-FZ19VN

Camera: Motion Eye (ricoh) - Working

Graphics: Intel X3100 - Working

Sound: Sigmatel 7662 - Working

Ethernet: Marvel Yukon - Working

Wireles: Intel 3945 - Doesn't work



here is what i have done so far:


Installed iAtkos 4.1 - 10.5.4

this is the only verssion that lets me have the x3100 fully working, but the installation only works on my external usb hard drive, i tried to install it several times on my laptop sata hd but it freezes and a forbidden apears over the apple logo and spiner. i reformated the hd choosing GUID but still not working.


i got this to work on my external hard drive, GUID Partition Table, it installs, then i reboot to windows, delete the X3100 kexts with Mac Drive, boot from the external hd, set up my account, then i install the x3100 kexts with kextHelper b7, edit the marvel yukon kext to my ethernet ids, and use Tarugas patch to the sound. reboot again and all works. Wireles does not work, when i install the divers is wont boot to the os.


I also tried to install iDeneb 1.4 - 10.5.6, iPc 10.5.6, and some other versions, it installs in my laptop HD and the external drive, i used the same procedure as above, but for some reason the x3100 drivers wont work, and it freezes on a black screen showing only the cusor and the color spining wheel...


can some one help me with this, its my final step to get all working, besides the wireless, i dont need it for now.


Again just need some solution to get the x3100 working with ideneb, or ipc both 10.5.6.

Link to comment
Share on other sites


  • Create New...